PDA

View Full Version : [ubuntu] Upgrade 8.04 t0 8.10 problem



timmson
December 16th, 2008, 11:32 AM
Hello
After upgrading from hardy to intrepid i found some problem. Network-manager applet shows that wire network is not connected. But network is up.What is problem?

Kobalt
December 16th, 2008, 11:57 AM
Hello,

Do you use a custom /etc/network/interfaces file? Is it edited? If you're unsure, please post the output of (remove any credential entries such as WPA key if present) :
cat /etc/network/interfaces

timmson
December 16th, 2008, 12:01 PM
thanx
this file:
auto lo
iface lo inet loopback


iface eth0 inet static
address 172.16.1.5
netmask 255.255.252.0
gateway 172.16.3.57

auto eth0

albinootje
December 16th, 2008, 01:14 PM
thanx
this file:
auto lo
iface lo inet loopback


iface eth0 inet static
address 172.16.1.5
netmask 255.255.252.0
gateway 172.16.3.57

auto eth0

If you want you can remove the whole eth0, the result will be :

auto lo
iface lo inet loopback

After that try again to see whether Network-manager likes it :)

timmson
December 16th, 2008, 02:21 PM
if i do this changhes, my IP will get from DHCP server, not static?

albinootje
December 16th, 2008, 02:35 PM
if i do this changhes, my IP will get from DHCP server, not static?

That depends on your settings in Network-manager.
Default in NM is roaming i think, which will use dhcp.
But you can also make Network-manager produce a static ip for you.

timmson
December 16th, 2008, 03:38 PM
ok, big thnx. i'll try it