PDA

View Full Version : [ubuntu] don't get hex key option when connecting to wireless



Pacopag
December 16th, 2008, 12:25 AM
Hi;
I just installed a fresh copy of ubuntu 8.10. When I click the little icon at the top-right of my screen I get a list of wireless networks in range. I click mine and get the dialog that wants me to enter my password. But on my other computer I have to choose "64 bit HEX key" (or something like that). But on this computer I only get the options for "WEP 40/128-bit KEY" or "WEP 128-bit passphrase". I'm almost sure that before I had to choose something with "HEX" in it. I hope I've been clear enough for someone to make sense of what I'm saying here. Thanks.

Pacopag
December 16th, 2008, 12:28 AM
Well heck. Now it works with the WEP 40/128-bit KEY" I swear I tried em both before. Anyway, it works now. AAhh...... the mysteries of computers.