PDA

View Full Version : snd-bt-sco doesn't work on 2.6.28 but works on 2.6.27



Starks
December 13th, 2008, 03:45 AM
Anyone else notice this?

TomaszD
December 16th, 2008, 08:57 PM
That may be the case, but this module has been deprecated for a very long time now. Try enabling the bluetooth module in pulseaudio.

Starks
December 16th, 2008, 09:58 PM
That may be the case, but this module has been deprecated for a very long time now. Try enabling the bluetooth module in pulseaudio.

How would I go about doing that?

jblackhall
March 10th, 2009, 01:00 AM
I'm also curious about how to properly enable bluetooth with pulse audio. I've got bluez-bluetooth installed in Jaunty (not btsco), but I'm not sure how to configure it and the Community help page seems outdated, referencing 8.04.

jblackhall
March 10th, 2009, 01:02 AM
I have tried the advice on the bluez website also (and other recent stuff from around the web) but I haven't been able to get anything working for connecting a bluetooth headset. Well I can get it to connect ok in Jaunty. Just can't get skype to use it properly.