PDA

View Full Version : [ubuntu] Disable System Bell in Intrepid...



wardrich
December 12th, 2008, 09:04 AM
Hey, I recently had to re-format my laptop. I have no idea what I did, so I figured what the heck, I'll just download the 8.1 iso and install fresh (formerly I was using Gutsy upgraded to Hardy, upgraded to Intrepid). Here's the deal, my Sound Preferences window no longer has the "System Beep" tab on it. Is that normal? There are actually a few things I've noticed that are different since the fresh install.

theozzlives
December 12th, 2008, 09:23 AM
I think they changed it to play alert sound

cdmike2k8
December 12th, 2008, 09:45 AM
If you want to completely get rid of it, http://ubuntu-tutorials.com/2007/07/26/turning-off-the-system-hardware-beep-linux-tutorial/

wardrich
December 14th, 2008, 08:05 AM
I think they changed it to play alert sound

Naw, even with that disabled, it still beeps. I'll just write a script to xset -b on startup, since I don't want to totally remove it. Thanks, though guys.

Keen101
December 14th, 2008, 08:07 AM
http://www.arsgeek.com/2006/08/23/how-to-turn-off-the-annoying-system-beep-in-linux-debianubuntu/