PDA

View Full Version : [ubuntu] gedit's slow savings, created clutter



uarale
December 11th, 2008, 07:43 AM
how about yours? on my machine, it takes about 4-5s to save a file regardless of the data added.

one more problem, gedit always creates a file (may be for backup) with a "~" at the end of the file, and it never disappears. this is annoying, because i don't want any clutter on my system. what should i do so that it is automatically deleted after gedit exits?

jamesrl
December 11th, 2008, 07:55 AM
There's a setting in gedit not to save backups.
Edit ->Preferences-> Editor -> Create a backup copy of files before saving.

Disable that option.