PDA

View Full Version : Install Tomcat



astabi
December 9th, 2008, 07:18 PM
I'm not quite sure where to post this so I figured this is as good a place as any!

I would like to install the latest version of Tomcat, version 6.

It doesn't look like it's available in the repositories, I do see 5.5. I'm using Ubuntu version 8.04 LTS.

Should I use 5.5 and install with apt-get, or is there a problem with 6 and I shouldn't install manually?

Thanks for the help,
Alan

PrateekParekh
December 9th, 2008, 09:35 PM
I had some problems installing it from the Synaptic manager. But, I was using NetBeans. Even the NetBeans plugins update feature didn't help. Therefore, I just downloaded the tar file from the Apache website, extracted it to the /usr/local/tomcat directory and added it from Netbeans using "Add Server" and providing the installation path in the "Catalina folder" value.

myrtle1908
December 9th, 2008, 11:51 PM
I've had no problem installing tomcat6 on gutsy. Try this http://blog.datajelly.com/company/blog/54-installing-apache-tomcat-6-on-ubuntu.html

astabi
December 10th, 2008, 05:16 PM
I have it installed locally on a windows machine, added it to Netbeans, it worked fine.

I'm going to use the link you provided and install it on my test server next.

Thanks for the input and link.