PDA

View Full Version : [ubuntu] Have to re-enable wireless drivers each time I boot up



csaunier
December 5th, 2008, 05:19 PM
Hi. I'm using 8.04 on an Inspiron 7500 with a Netgear WG511T wireless card.
When I upgraded to this card from a slower one it worked right from the start using proprietary drivers. Thinking that propriety drivers were not the ideal, I tried to install windows drivers using ndiswrapper. This didn't work. Lesson learned,(if it isn't broke, don't fix it) I just want to use the propriety drivers that worked in the beginning. Using system>administration>hardware drivers I can see the drivers listed there but are not in use, and I can first disable them and then re-enable them and I'm set to go - system restart required. When I restart the system, I have to re- enable the drivers again. How can I force them into use from boot-up?

Thanks for your help.

csaunier
December 7th, 2008, 06:00 AM
Problem Solved. I found information on the madwifi driver here
http://ubuntuforums.org/showthread.php?t=75451 and just went through the steps. Works great now!