PDA

View Full Version : Packaging and Compiling Programs



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15

  1. android sdk-adb question
  2. [SOLVED] makefile with header file issue
  3. GNU tool chain for ARM
  4. c++ compiling issue
  5. [SOLVED] Add lpthread in makefile
  6. linux building from source
  7. Compile gnome-control-center from source?
  8. Errors building Unity from source (12.10)
  9. No support for jpeg_reset_huff_decode in libtiff ?
  10. [SOLVED] Building old kernel headers for cross compiler
  11. [SOLVED] importing OpenCV in Python 3.2
  12. Problem when packaging my app (dh_make missing file)
  13. Compile error: undefined reference to `usb_control_msg'
  14. Problem compiling Wine on 12.04 x64 --- Fail building on x64, then no X devel files
  15. Setting Up config.h Defines from configure Script
  16. [SOLVED] Linking Problem while Compiling glib
  17. Compiling cheese dev branch gnome-3-2
  18. [SOLVED] Can't compile from source anymore
  19. feature request: ffmpeg mainline
  20. ./configure parameter
  21. Creating Deb package from Mono application
  22. [SOLVED] Creating SOURCE and binary package from scripts
  23. Combining Two Static Libraries
  24. Compiling Autotrace with libpng15
  25. Help! I need a .so from source!
  26. [SOLVED] Can't Compile w/G++
  27. Create an Upstream Tarball
  28. Linking Problem while Compiling gettext
  29. help with desktop entry in package
  30. Convert an existing DEB package to use a more up to date official source of a program
  31. Customized Ubuntu kernel installation problem
  32. building fcoe-utils from source,
  33. precompiled crosstool-ng toolchain failed on ubuntu server 12.04
  34. how to compile filter statically in cups
  35. Re: ./conifgure error while building Empathy
  36. compiling from command line
  37. Setting up eclipse for C++
  38. Error while executing server program in rpcgen
  39. Compiling libimobiledevice
  40. Launchpad can't build my package, EVEN THOUGH THERE'S NOTHING TO BUILD.
  41. availablePrinters() function does not work on UBUNTU 12.04(64 bit) with Qt 5.0.0 (64
  42. Error linking to lapack has appeared in 12.04
  43. Cups Server Error: client-error-document-format-not-supporte
  44. Linking against libs in non-standard libdir
  45. Setting up development enviroment
  46. Error compiling xchat
  47. How to setup debian/control to force updating a library?
  48. how can I open a rails project in gmate?
  49. ./configure and libssl-dev
  50. How does this get compiled? Python C Extension
  51. Ubuntu 12.04LTS and Lotus Notes 8.5
  52. compiler specified in makefile isn't found
  53. make: *** [all] Error 2 while installing webcam driver
  54. How to use same personal key across multiple computers?
  55. Can't add my own ppa to pbuilder
  56. How re-mapping gnome-terminal shortcut keys
  57. What to do after compiling kernel
  58. possible to remove the ruby-rvm package entirely?
  59. aria2c cross compile for android on ubuntu
  60. start app on login
  61. PyInstaller and Python 2.7.3 ? (.py to .exe)
  62. compiling composer for windows (in any way possible)
  63. Cannot install focus writer
  64. Building NUX from Source (to Build Unity from Source)
  65. Unable to run 32 bit assembly programs on 64 bit ubuntu Nasm / ld
  66. c++ terminal compiling problem
  67. CPU-specific flags when building from source?
  68. Packaging help for a beginner
  69. Ubuntu + NetBeans + JDK Error
  70. c++ header files
  71. c++ ( and geany ) compile problem ( missing g++ )
  72. Webkit2/Webkit2.h -- what package?
  73. [SOLVED] c++ header files
  74. Beginning a Career?
  75. /usr/bin/ld: cannot find -llibopencv_highgui.so
  76. Compatible "app-bundle" approach
  77. Java-gnome 4.1.2 unique.h no such file or directory
  78. dh_shlibdeps cannot find symbol
  79. Tracker make error
  80. libgfortran.so.3: version GFROTRAN_1.4 not found
  81. Cross Compilig Issue of udev-151 for MIPS Little Endain Architecture
  82. Problems compiling
  83. Error packaging python program
  84. Compiling BFTsim
  85. error while loading shared libraries: libopencv_core.so.2.4: cannot open shared obje
  86. compile error with pbuilder
  87. Why is Eclipse Juno running very slow?
  88. Getting into development
  89. Help compiling Scilab Image Processing Toolbox
  90. apt-cache shows old version of cmake?
  91. Lintian errors with Ubuntu 12.10
  92. dpkg-buildpackage and fakeroot and private git access
  93. problem during write data to thermal printer using cups filter.
  94. Compilation error while executing make
  95. Cross-compile from Windows to Ubuntu
  96. JAR to DEB
  97. Builds taking a very long time in Launchpad
  98. GNU C++ struct _attribute_ packed...compile error
  99. Ultimate ++ - compiling
  100. Packaging Ruby on Rails App with deb or rpm
  101. Packaging deb with license using prebuilt binaries
  102. How to Write Correct copyright File?
  103. chkconfig or update-rc.d for setting up a new service?
  104. application doesn't run
  105. gfortran dependency hell
  106. error: C compiler cannot create executables
  107. Debian package for the software-center
  108. g++: error: missing argument '-l'
  109. error: argument to -O should be a non-negative integer
  110. Can't get my program to use my modified glib
  111. How to get started with OpenGL on Linux with C++?
  112. request pointers on how to get started with opengl under unity/weyland
  113. Qt5 packaging problem
  114. Program compilation inside Ubuntu Server 12.04
  115. Mingw-w64 cross-compiler errors.
  116. Linphone: Terminate Existing Call With New Incoming Call
  117. Help needed on compiling my C code using gcc
  118. Compiling netcat-openbsd
  119. error compilation
  120. Problem with GFortran
  121. Help build the program under dcp2icc 64amd
  122. Creating installation package for python application
  123. issues packaging a QT 5 a application
  124. Python- Pygame
  125. IBM ServeRAID Management debian conversion- Packaging help.
  126. Simple packaging question
  127. Recompile unity without launcher
  128. compile java code
  129. Voip with Linphone and G729
  130. empty.c:(.text+0x10f8): undefined reference to `openpty'
  131. Re: Install and configure quagga
  132. which rt_preempt patch to take
  133. Cannot build game from source
  134. how i can compile firefox on ubuntu 12.10 ? how i can set optimization for i7
  135. activate custom CFLAGS & CXXFLAGS on dpkg-buildpackage system (for firefox20 build)
  136. Cannot compile Gnofract4d 3.1.3 from source code
  137. Helllp! Firefox20 compiled. Checkinstall giving core dump at hyphenation files
  138. Notifiying users that a restart is required.
  139. compiling DSSI plugins.
  140. how to from 12.04 LTS ubuntu desktop restore to ubuntu server?
  141. Error compiling MAME.
  142. DocuCanvas
  143. updating glibc
  144. [Solved] Problem with dh_python2 --compile-all
  145. Self-Signed package still gets apt authentication warning
  146. package control file - how to automatically install depending packages
  147. GCC paths WRONG but CodeBlocks Compiles OK??
  148. C code problem with ALSA
  149. Java image path problem
  150. 13.04 appears to have a special way with include-paths
  151. Problem compiling wxsvg-1.1.14
  152. how to receave info with html
  153. Problem compiling DVDstyler-2.5b3
  154. Compiling NS3 C++ program environment variables
  155. Help setting up gtk+ on Ubuntu 12.04
  156. MonkeyStudio signal and slot connectivity for Python
  157. trouble configuring - going old and senile
  158. Linux Kernel module build “make modules” get error
  159. Makefile and Dependencies
  160. make: *** [all] Error 2
  161. compile squid3.1.19 from source, error: Neither SASL nor SASL2 found
  162. Need help understanding debuild error
  163. Portable packing for Linux
  164. makefile -D option
  165. compiling gimp on lubuntu 12.04 PowerPC! G3
  166. cmake reports gcc is broken. Where do I start?
  167. Error while trying to compile with gcc -m32
  168. cannot compile bgrabitmap in lazarus 1.0.8, fpc2.6.2, ubuntu 13.04
  169. Packaging repo definition and packages in a meta-package
  170. device driver
  171. Packing JAVA to .deb executable package
  172. problem with pysol
  173. Is it possible to move compiled programs ?
  174. upgrade or dist-upgrade?
  175. Resigning .deb packages
  176. Make a compatible binary with differents versions of Ubuntu
  177. Update installed package from new source
  178. Packaging .deb files with quickly.
  179. GDM tar.gz Issue
  180. Got an error when tried to compile the 2.6.32.2 linux kernel with ubuntu 12.04
  181. Error compiling DeSmuME
  182. Application runs fine from the IDE but when run from the exe, the app crashes
  183. qt or dbus problem?
  184. [SOLVED] Compiled Awesome WM won't start
  185. about intall pyclewn
  186. Help me about /usr/local/bin/as !!!!!!!!!!!!!!
  187. Help me build glib2.0 libarary (I'm use glib-2.36.3) for ARM use arm-linux-gcc !!!!
  188. Can't find version.h
  189. unable to compile delegate, forkpty error
  190. How to compile a ns-3 simulation code which uses GMP library
  191. Adding a new SYSCTL variable to the kernel
  192. Trouble building package using GSL
  193. Having problems compiling Squid with SSL and ecap
  194. Building Oracle Client 11gR2 on 13.04 fails can't find sys/types.h
  195. Problem compiling c script (driver example: hello world)
  196. I can't create an instance of File class in java
  197. Beginners lsqlite3 problem
  198. general compilation problems on raring
  199. Problem compiling wxsvg 1.1.15
  200. .gtk-bookmarks editing by shell script
  201. self-compilation of procps on Ubuntu 64-bit
  202. Error while compiling Tibia server (CMAKE ERROR)
  203. problem in make
  204. fatal error: No such file or directory compilation terminated
  205. Creating a package like flashplugin-installer or netflix-desktop
  206. [SOLVED] make problems
  207. Makefile - Seperator Not Found
  208. compiling multi-arch packages with apt-build
  209. Distributing your software professionally in ubuntu?
  210. Linking errors when compiling a simple glfw program
  211. [SOLVED] can't exec "pyversions" && dh_auto_clean: failed to run pyversions
  212. cross-compilation for armhf: problem finding linker library
  213. Email::Send unable to install
  214. gcc-3.4 installed on ubuntu 13.04 but not found
  215. [SOLVED] Compiling Cirkuit - Qt5 & Qt4 collisions
  216. Ubuntu with luarocks/sqlite3
  217. SDL2 - Undefined references
  218. Creating custom .deb packages from source packages
  219. Debian Control File: How to tell amd64 arch systems they depend on libudev1:i386
  220. "undefined reference" with g++ compiler in 12.04
  221. 32 bit libraries under 64 bit machine
  222. Missing Headers / configure problems
  223. Compiled Kernel and problems with the network
  224. Freeglut and Qt creator
  225. NS3 (C++) new module (example and tutorial)
  226. Permission denied while building package
  227. Return to castle Wolfenstein - XF86DGADirectMouse undeclared
  228. compiler error in geany C++
  229. Unable to Compile Gmote Source on Ubuntu 12
  230. *.so warming: not found
  231. /usr/bin/ld: cannot find -lxrandr
  232. C++ Compiling
  233. cmake error on kubuntu
  234. Where can I find these kernel files?
  235. Compiling C code for FFmpeg on Ubuntu
  236. need help with RTAI C library
  237. Error compiling VLC Players on Ubuntu 12.04.
  238. [SOLVED] Compiling old driver for 12.04 kernel needs rt_linux.h
  239. QtCreator help pages are messed up
  240. [SOLVED] Packaging newer versions of software and "Apps Available for Download"
  241. ar & ranlib commands in Makefile
  242. Problem finding gnuradio-core
  243. realtek firmware not compling
  244. How to install PaperBox in Ubuntu 12.04
  245. gedit R command history issue
  246. [SOLVED] Where are the trig declarations?
  247. [SOLVED] need help compiling a plug-in for xfce4
  248. Cross Compile Help
  249. DAHDI 2.6.1 does not build in Linux kernel 3.8.0-29-generic
  250. use newer version of dev package on older version of ubuntu