PDA

View Full Version : Packaging and Compiling Programs



Pages : 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 15

  1. Modification of OpenDiameter
  2. Major headache. First time with GCC in Windows
  3. Library Linking Problem
  4. building deb package - Questions about dpkg -b
  5. C++ including (un-used) boost header breaks code?
  6. How To Build a Kernel PPA
  7. SDL 1.3: error while loading shared libraries
  8. making a gnome-screensaver package
  9. [SOLVED] gcc compile error?
  10. Compiling a 32-bit C++ app on 64-bit Kubuntu
  11. Trying to get Java app to run at user login (using DEB installer)
  12. [SOLVED] help buiiding octave 3.4 - amd64 - make error
  13. How to configure Eclipse for C++ ?
  14. [SOLVED] Conky-1.8.1 Compile Error
  15. Get ready for Ubuntu Developer Week
  16. Ubuntu Programming tools vs. MSDN AA
  17. gcc updates !
  18. how to install pcre8.12 in ubuntu 9.04
  19. Extract a deb file
  20. Problem with make-kpkg
  21. Packaging a Web Application
  22. GNU make , gmp ,Building the gcc compiler is driving me crazy
  23. Need help compiling PHP5 widh --enable-debug
  24. [SOLVED] Can't find libgnome.h, but it's there!
  25. Compiling *latest* php with custom options.
  26. ARToolKit can't run tests
  27. Tool chain preparation for compilation
  28. [Help]Run programs with terminal
  29. Ghost install of valac nightly build?
  30. Trouble bisecting a kernel
  31. Getting Started
  32. Help Building personal Program in 11.04
  33. Compiling gdkpixbuf
  34. DEB Control file - architecture all for 32 + 64 bit
  35. error during opening compiled program
  36. QT headers and libraries not found! I have them installed!
  37. TkTable
  38. [SOLVED] Compiling get_flash_videos from git
  39. Code Blocks + G++ compiler
  40. error by compiling a simple g++ program in in a windows share folder connect by samba
  41. Issue Compiling PCManFM 0.9.8/0.9.7
  42. Rails 3 installation
  43. C PROGRAMMING - Somethings wrong with... my library... or something...
  44. C PROGRAMMING HELP - #include?
  45. OpenGL Header files being ignored?
  46. Building xfce 4.8 from ppa deb-src fails
  47. String.h header file doea not have any functions!!!
  48. How to cross-compile with a makefile?
  49. Problem with libpng while trying to install Stage-3.2.2
  50. Cmake error, installing Player
  51. [SDL] Creating a Smaller Executable
  52. OpenDiameter Parser testing
  53. problem with compiling and header files from command line
  54. Setting intallation to usr/lib during installation
  55. libstdc++ dependency errors
  56. really safe rm - rmv
  57. Script to rebuild ALL Ubuntu 10.4 packages from sources
  58. how to view pdf document after compiling kile code?
  59. Linux command for creating a shadow tree
  60. WHY? -- /usr/bi/ld: cannot find -lpython3.2
  61. configure: error????
  62. File locaitons when compiling Samba from souce
  63. [SOLVED] CMake can't find GLUT Xi or Xmu
  64. [SOLVED] gcc error on "cclplus"
  65. How to enable polling for network card in ubuntu?
  66. Missing include when cross-compiling a 64 bit program on Ubuntu 10.10 x86
  67. [SOLVED] PHP-GTK Warning buildconf
  68. Best way to avoid checking mktime?
  69. Building boxee from source
  70. splint - the only lint for C?
  71. error: expected expression before ‘struct
  72. Problem with compiling Ubuntu module
  73. [SOLVED] how do i add cflags
  74. UCK Project
  75. Problem with ymal module + pythonPath
  76. wineg++
  77. Permission denied
  78. compiling a program written in c++ using g++
  79. makeunder chroot and multi cpu
  80. Vlc 1.2 fail to build on ubuntu lucid "10.04 LTS"
  81. i have problems in installing compiling package Gfortran77
  82. Creating python deb and setup.py
  83. User Interface Python problem
  84. GCC Static Linking
  85. [SOLVED] "make" successful, but wont "install"
  86. Error in Geany
  87. 2.6.32.29 after compiling 2.6.32.30
  88. gfortran and "EXTERNAL etime"
  89. building gtk+-3.0.5
  90. compiling webkit nightly on Ubuntu 10.04
  91. Building gtk+-3.0.6
  92. backport libdrm from natty to lucid build error
  93. Anyone interested in a gtk1.2 team?
  94. Build package with my own library as dependency
  95. py2exe
  96. Boot errors after kernel 2.6.27-perfctr compilation
  97. G++ Release selection & more
  98. kde 4.6.1 desktop not unresponsive for 15-20 sec on first log in
  99. Building a kernel module package
  100. Code copy protection & license mgmt
  101. [SOLVED] What kernel header package do I need?
  102. Debian packages
  103. glib error
  104. Fail to build vlc-1.2 git missing dependency 'libdvbpsi' on ubuntu lucid 10.04 LTS
  105. Noob looking for C++ Editor/Compiler
  106. [SOLVED] gforth include file problem
  107. compiling audacity-src-1.2.6 tar.gz
  108. Need help publishing first package.
  109. Compiling a kernel module takes time.
  110. Creating an android application with emacs
  111. [SOLVED] where to find OpenGL and OpenCL header files?
  112. Change path of Library Dependency
  113. Need help including libriaries in C++ (newbie)
  114. [SOLVED] Using nvidia headers in PPA
  115. Compiling conky with xmms2 support = no dice
  116. Missing glibconfig.h when compiling emacs in 11.04 beta 2
  117. Distributed build for kernel? is it possible at all
  118. .py to executable program
  119. Weird .class error?
  120. [SOLVED] forcing ./configure into x86
  121. [SOLVED] dh_make out of source install
  122. Forcing it to look at compiled program instead of the one installed from the Repo
  123. Compiling and installing totem browser plugin
  124. swftools > mingw > zlib
  125. How do I omit debugging in 'make' when compiling
  126. [SOLVED] Have loaded missing headers, but they are still reported missing !
  127. [SOLVED] Launchpad PPA Section: Main/Universe
  128. does ccache recognize modified source files
  129. How to write and run c/c++ programs on ubuntu...
  130. [SOLVED] Help with distcc not connecting to helpers
  131. Qt compiled without -fvisibility=hidden
  132. ppa source prepare
  133. libgimpwidgets-2.0.so.0: cannot open shared object file
  134. gio-2.0 not found
  135. Cowbuilder --create in Ubuntu 11.04
  136. Monodevelop PPA !
  137. Including Dependencies
  138. Evolution-EWS
  139. Installation paths
  140. [SOLVED] Beginner compiling and running c++ program
  141. Fixing Filezilla Help
  142. How to install 32 bit libraries on x86_64?
  143. How to cross-compile?
  144. Compiling Compiz From Git
  145. Compiling vs Installing from synaptic
  146. gcc provides no output file
  147. [SOLVED] How to download kernel source for specific kernel version?
  148. How to create Debian packages which automatically add PPAs?
  149. Another compiling problem
  150. Problem building a large program
  151. Help improvising my code!
  152. Compilation errors due to Missing headers or the including of Kernel Source Headers
  153. [SOLVED] Newbie question: schroot vs. pbuilder? Which is the preferred chroot environment?
  154. Compiling Python vs 2.6.6 to replace 2.6.5. Library linking and various issues.
  155. Running command inside a command
  156. Absolute beginner building ppa for software bundle
  157. Building a C++ app. with Make
  158. Where are these rules...
  159. How to Compile in Ubuntu?
  160. Screenshots scheme does not seem very "Open"
  161. [SOLVED] dh_make without prompt
  162. [SOLVED] logkeys will not ./configure
  163. call to base 0x378 not working with lptout 255 ect.
  164. no such file or directory
  165. Testing Kernel Patches
  166. Error while trying to compile Xroar-0.24
  167. Source Code Editing and Compilation
  168. [SOLVED] Basic deb creation/uploading to Launchpad help
  169. postgreSQL 8.3 in Natty?
  170. Porting to ubuntu from Maemo
  171. [SOLVED] stop ubuntu from killing my program
  172. [SOLVED] Glade And C++
  173. [SOLVED] gcc -m32 not working
  174. too many instance of dll
  175. How to define kernel version in DEBIAN/control file and access it in postinst script
  176. create metapackage that depends on other repos
  177. No rule to make target /usr/lib/libX11.so
  178. glib.h: No such file or directory
  179. Facing Problem using VFP6
  180. adding a link inside a war file to be used when deployed
  181. How do you publish a MonoDevelop Program?
  182. Verify binary against source
  183. Making my first deb: easy walk trough without all the extra?
  184. Recompiling a .zip to a compressed format for ubuntu
  185. Java : Using my own class in other projects
  186. please help me ,command sytem() for c++ is not run in ubuntu ?
  187. Synaptics Touchpad Driver Package
  188. glibc development package is not installed
  189. Create a .deb that depends upon a PPA-hosted package?
  190. How can i handle "undefined reference to" error
  191. how to install gcc-3.4.6 on ubuntu 11.4?
  192. Ubuntu 10.04 32 bit : Missing libpulse.a , libpulse-simple.a and libgssapi_krb5.a ?
  193. C programming in Ubuntu
  194. expected primary-expression before "char"
  195. [SOLVED] Create a .deb package from a binary?
  196. [SOLVED] Source Code Tree Standards
  197. How to patch with a diff file?
  198. Launchpad dailybuild source in subdirectory of branch
  199. Creating deb package from closed source application
  200. Server 10.10 - Reprepro signing problem with gpg-agent
  201. [SOLVED] make: Nothing to be done for `all'. while compiling my first hello world kernel modul
  202. The problem with an installation in the Gwibber.
  203. Get ready for Ubuntu Developer Week
  204. Embedded Linux Kernel Compilation Problems (Arm) (Qwerk Board)
  205. From .cpp to .deb. Please help, completely lost
  206. [SOLVED] Creating a DEB that installs a python App into the Applications Menu
  207. OpenCV 2.2 with Natty , make problems
  208. Building Packages for Mutiliple Editions of Ubuntu
  209. [SOLVED] US10.04 LTS/Mono 2.10.2: DefineProperty() missing.
  210. GCC compiler compiling c files but cpp files are not compiled
  211. Problems with JDK and JDE installations in 11.04
  212. ath9k/compat-wireless offline install problems.
  213. Cross-compiling C libs for Windows 7
  214. Forgot to Get PGP Key from Old Computer
  215. building a .deb package from C++/Qt sources
  216. Compiling to machine binary
  217. Compiling PCSX2
  218. Python Program Packaging / LaunchPad
  219. How to add my software to standard ubuntu repository?
  220. Tried Checkinstall, Tried Alien - what else?
  221. Compiling on Ubuntu
  222. "make"
  223. gtk programs getting error
  224. Building latest kernel
  225. How can I run matlab directly in terminal?
  226. Cannot find -lssl but openssl is installed!
  227. Please help out with this qmetatype.h error
  228. librdf-storage-virtuoso
  229. Installing PHP From Source
  230. Gens_core
  231. help required in compiling a kernel module
  232. 32 bit libs install automatically on 64 bit?
  233. compiling 32 bit drivers for ARM Distro
  234. Build problems code::blocks
  235. I cannot compile Firefox!
  236. Easy way to chane .deb build prefix?
  237. package javax.servlet does not exist error even after setting classpath
  238. Syscalls
  239. Adding menu icon for QR Overlay
  240. Recompiling Kernel Issue
  241. Packing headers?
  242. [SOLVED] I need help with ARWpost, if anyone knows
  243. gcc 4.3.3 installation error
  244. libpcap perl error
  245. No Rules to make lsalm.o
  246. programming errors in ubuntu
  247. Compiling the latest linux 3.0.1 kernel in Ubunto 11.04
  248. Loading my first linux module
  249. [SOLVED] Launchpad woes. Handholding please!
  250. [SOLVED] Compiling PHP - MySQL Header Issue