PDA

View Full Version : Intrepid Ibex Testing and Discussion (CLOSED)



Pages : 1 2 3 4 5 [6] 7 8 9 10 11 12 13

  1. [SOLVED] Possible Broken Package : python-gnome2-extras
  2. [SOLVED] Intrepid Ibex (please help)
  3. Patched SiS Video Driver (for Intel D201GLY2 with SiS662 - Mirage*1, and others)
  4. FireFox 3.0.3 Really Crashy?
  5. Older Gigabit card not working
  6. Human Icon Theme bug...not sure
  7. Hard lockup with new xserver-1.5 and ATI
  8. Can't install Gimp
  9. Intrepid update disabled my e1000 adapter?
  10. Hardware Damage by Intrepid?
  11. [SOLVED] Gnome not working after upgrade to 8.10
  12. Lancelot for Kubuntu!
  13. I Can't Figure Out Intrepid's Partitioning Tool
  14. Sometimes X Doesn't Start Until Two Minutes Later
  15. Updated Version of GeoIP
  16. USB stopped working today
  17. no window decorations in firefox
  18. Live dvd drops me into busybox shell
  19. What do you think of the non-default soundtheme?
  20. Atheros problems on intrepid.
  21. Console-kit-daemon
  22. CPU Spikes while doing anything CPU intensive
  23. Possible Hibernation Bug
  24. Intrepid Remaining Bugs
  25. The new defeault background for Intreped Ibex came through today
  26. Unknown app trying to send mail via SMTP
  27. Intrepid and AVCHD/H.264/mts files -- Status?
  28. [SOLVED] network problems with linux 2.6.27-4 (I think)
  29. video applications autoclose
  30. Where did these Dolphin options go?
  31. [SOLVED] libnss3-1d and libnss3-dev dependency problems
  32. xorg eating up cpu 80% to 90% when visitng flash site + running compiz
  33. have to restart pulse audio after every boot
  34. Alt+Tab doesn't work (for me)
  35. Mouse button mapping
  36. Sound in firefox broken after updates
  37. 8.10 drag&drop
  38. my intel hardware is still not fully supported
  39. Network in administration changed !? and wireless internet devices question
  40. Nvidia problem with all 8.10 alphas so far
  41. GDM ignores Failsafe mode option
  42. Going back to hardy, I think...
  43. latest update overwrote user preferences
  44. Missing some fonts in Abiword
  45. Solved Grey Box Flash 10 Issue in 8.10 Alpha6
  46. [SOLVED] So... what can I expect from Intrepid?
  47. MSi+Intrepid... Is it possible?
  48. [SOLVED] bluetooth-applet not working after suspend
  49. Wormux game fails to start: audio problem?
  50. [SOLVED] Setting folder sharing
  51. (intrepid) synaptic problem with proxy
  52. [SOLVED] Envy error
  53. Restricted Drivers Manager.
  54. Grabbing windows by clicking on empty areas - possible?
  55. Testing Intrepid on my Acer Laptop
  56. How can I reset compiz's settings from the command line?
  57. Remove forced disk check for removed HDD @ boot
  58. eth0 disappears after Intrepid dist-upgrade
  59. No way to get SDLMAME and Nestopia into repos?
  60. Intrepid Alpha 6 White Screen
  61. Intrepid Ibex alpha 6: Impressions
  62. aplay/startup sound works, but sound throughout system doesen't
  63. Random Kernel Panics
  64. virtualbox and ipod
  65. Wired network device gone with 2.6.27-4 kernel
  66. [SOLVED] Xming + PuTTY = GConf Error
  67. asking ubuntu devs to include a kernel patch on Intrepid
  68. still ath9k problems
  69. Should we ask for RGBA support in apps?
  70. wow I can't boleave nmapplet7
  71. SSL been broken since the 19th?
  72. [SOLVED] G4TEWAY MT6728 and unbuntu 8.10 intrepid
  73. Wireless Card Not Working - No Internet
  74. Printer and Internet connection problems
  75. please confirm a regression - not asked to save work on logoff
  76. Minor Intel ICH8 Sound Issue
  77. Update Manager is FIXED!!!!
  78. Could not grab your mouse.
  79. Lexmark X1240 Printer in Kubuntu
  80. Install requirements
  81. screensaver heats up GPU
  82. [SOLVED] intrepid rt73 broken
  83. [SOLVED] How do I alpha-blend windows in Intrepid?
  84. Kubuntu Intrepid: mixing KDE and flash sound apps?
  85. x48 HP48GX Calculator emulator fix
  86. Help test Intrepid Beta ISOs!
  87. What's the story on nvidia nowadays?
  88. GATEWAY 1622h + LG LCD TV Duals display problems
  89. vmware server 2.0 in intrepid ibex
  90. [SOLVED] Problems with google homepage?
  91. Gateway 6721 Latop Shutdown issue
  92. Well the Herons gone, whats the view on the new desktop wallpaper.
  93. Please support this bug (compiz)
  94. Problems with Network on Intel PRO/Wireless 3945ABG
  95. [SOLVED] Keybinding issue in Intrepid
  96. [SOLVED] glipper crashes every time in Intrepid
  97. [SOLVED] Wireless does not automatically connect on boot
  98. Screen update issues with VirtualBox and VMware (intel driver specific?)
  99. [SOLVED] Wireless does not automatically connect on boot
  100. Major aptitude problem
  101. Synaptic
  102. audio video ?
  103. Intrepid wireless hardware driver deactivated on bootup
  104. Blank Screen -Only mouse pointer
  105. Blank Screen -Only mouse pointer
  106. Flawless on the HP dv6000
  107. QuickCam Logitech Webcam Not Detected in Ibex
  108. [SOLVED] Guest Session from GDM Login Screen before X Start
  109. Opps gave the wrong CD out but Ibex is working really well
  110. Buy playback codecs
  111. Moan of the day - The ibex promise and new theme
  112. Disabling trackpad tap
  113. Gstreamer support for midi files
  114. [SOLVED] Intrepid: problem with static ip address after upgrade
  115. Can't access Kubuntu KOffice 2.0 packages
  116. Why the tons of scim processes?
  117. Battery life = half??
  118. Gimp 2.6 released!
  119. x crashes when opening gnome-system-monitor
  120. no terminals when run ctrl alt f#
  121. Bluetooth not working
  122. NewHuman MOD, check it out.
  123. Crash when computer goes idle
  124. Which version of Intrepid Ibex for EeePC?
  125. Wireless hardware driver deactivated on boot up
  126. Strange keybinding issue
  127. btnx workaround in intrepid
  128. Power Management
  129. RealVNC - Hardy vs Intrepid
  130. beta release time
  131. Wicd in Intrepid Ibex 8.10
  132. Dell E1505 Wireless problem
  133. [SOLVED] Appearance preferences selecting extra error + Compiz + AWN Help!
  134. Samba Question, Probably Easy For You Guys
  135. Projectors with Intrepid...
  136. Poll for Intel 4965agn / iwlagn users
  137. Abit IB9 mobo & Ubuntu 8.10 "Intrepid"
  138. compiz cant find /usr/local/bin/compiz
  139. Has the font issue been addressed?
  140. Any news of Epiphany-WebKit version will be in Ibex?
  141. Kernel 2.6.27-4 amd64 oops with "Unable to handle kernel paging request"
  142. Network Manager Not Saving Settings
  143. Today's Intrepid updates broke Compiz on Intel Video
  144. Video randomly stuffs up
  145. Disaster turns to good fortune (mostly)
  146. [SOLVED] Bluetooth on Toshiba U400 in Intrepid
  147. Company of heroes error
  148. [SOLVED] Places menu runs Totem
  149. [SOLVED] VLC acts as file manager
  150. Delay during boot: EHCI: BIOS handoff
  151. Updates versus fresh install
  152. Intrepid will support Abit IB9 motherboard?
  153. Intrepid: i945 dual/external monitor - new autodetect
  154. ShipIt and Intrepid?
  155. sudo segfaults
  156. Touchpad suddenly stopped working on Intrepid.. how to debug?
  157. Intrepid Ibex Beta Release Notes
  158. probleme with intrepid beta
  159. [SOLVED] after beta?
  160. Beta not installable with nvidia 8200
  161. Problems with atheros and intel 4500
  162. ubuntu 8.10 and ati radeon driver
  163. [SOLVED] Extreme Tux Racer crashes on Intrepid beta
  164. My thoughts on the Beta
  165. Intrepid sound sometimes works, sometimes doesn't
  166. Totem BBC plugin (where??)
  167. [SOLVED] upgrade to intrepid beta, black screen
  168. [SOLVED] Compiz error
  169. [SOLVED] Network Manager not communicating MAC address with router.
  170. Flash Problems on new upgrade
  171. linux 2.6.27-5.8
  172. Beta or Wait?
  173. Text printing problem
  174. Ubuntu 8.10 network manager = 2 steps back?
  175. Interruption of ATI Catalyst Installation.
  176. FLASH: npviewer.bin crashing
  177. No Realtek97 Support?
  178. Upgrading Ubuntu to Intrepid Ibex from Hardy Heron
  179. LiveCD locks in tray
  180. Icewm initial resolution using Intrepid
  181. No keyboard or mouse in gnome
  182. [SOLVED] network manager problems
  183. [SOLVED] ubiquity fakeraid installation support in 8.10 ?
  184. Guest session settings
  185. "file not found" when accessing files via bluetooth
  186. help with 8.10 beta bug
  187. Bugs with Graphics and Wireless
  188. Will ndiswrapper ever work with the kernel Ubuntu Intrepid is using?
  189. Intrepid network manager disconnects every 30s
  190. When will Ibex get working ATi drivers?
  191. [SOLVED] 8.10 Beta won't install
  192. My eyeeees!!!! (Intrepid Ibex Beta Wallpaper)
  193. Intrepid ibex beta - themes.... disappointing
  194. Lost Wireless with Beta Intrepid
  195. 27-4 Kernel Network Manager
  196. Gnome wont start in Intepid Ibex, errors here
  197. couple problems NM, network shares and sessions
  198. ALSA not responding when shuting down
  199. new compiz effects?
  200. [SOLVED] Upgrade Failed (Network Manager)
  201. Best Way Back For Newb From Ibex
  202. Ubuntu 8.10 Beta ScreenShots
  203. Issues with Intrepid
  204. Desktop in Kubuntu beta won´t load
  205. Problem with VirtualBox after upgrading to 8.10
  206. Last minute things to implement into 8.10rc to improve usability.
  207. [SOLVED] Praise the Lord, It runns great
  208. Why so many entries in Gnome-Session?
  209. Playing DVDs in Totem on Intrepid Beta
  210. Serious CPU load bug with Nvidia 8200 platform still persists
  211. No mp3 support
  212. Beta: Logout when network manager, notification area loads
  213. latest updates killed wireless
  214. Intel 965 + lcd-monitor over hdmi = weird display
  215. OpenOffice.org 3?
  216. Typo: Add/Remove Applications -> Search: KNetStats
  217. [SOLVED] No sound with Audigy2
  218. Display Driver Question
  219. A8Js webcam work badly
  220. [SOLVED] 8.10 beta upgrade failed
  221. piding/empathy gnome integration is fantastic
  222. Compiz Creates wonky shadows when resuming from suspend
  223. upgrade 2 intrepid broke my x
  224. Shutdown Question
  225. [SOLVED] upgrade 2 intrepid broke my x
  226. [SOLVED] No wireless with broadcom
  227. Totem playlist parse error for dvb://
  228. X crashing, log inside.
  229. random window opacity?
  230. Usplash not working on shutdown and restart
  231. upgrade to 8.10 beta broke laptop
  232. Intrepid Ibex does not respect static IP configuration
  233. Possible solution for anyone having NM7 and cellmodem problems...
  234. Flash sound not working in Ibex beta
  235. Yeaaa my stuff works!!
  236. Gksu problems, no password prompt
  237. Kubuntu Dragon Player - All Videos Have Blue Hue
  238. [SOLVED] gdm resolution
  239. ubuntu 8.10 totally wrong, I need help!
  240. Elisa doesn't display characters and icons right
  241. Problems with upgrade of laptop
  242. nvidia tvout
  243. Wireless and touchpad workaround do not work in 8.10
  244. Updated to intrepid: eth0 gone, wireless works fine
  245. Intrepid upgrade broke my LUKS/Pam-mount setup
  246. Redesigned GDM 2.21/22
  247. [SOLVED] login interrupted
  248. Question about the Intel e100
  249. 8.1 Beta 64 USPLASH
  250. [SOLVED] gnome startup sound error. No network. Beta