PDA

View Full Version : Intrepid Ibex Testing and Discussion (CLOSED)



Pages : 1 2 3 4 [5] 6 7 8 9 10 11 12 13

  1. Intrepid: Where is .config/autostart folder???
  2. XDMCP not working
  3. Evolution and Gmail calendar (repeated events)
  4. Readahead and DKMS
  5. Will Active Hard Drive Support be in Intrepid Ibex?
  6. Using gspcav2 drivers and libv4l
  7. Acrobat Reader printing broken
  8. New version Ubuntu 8.10
  9. Confirm electricsheep as screensaver problem in Intrepid?
  10. [SOLVED] Anyone else got System>Prefs>Sound - sound tab section greyed out?
  11. Awsome
  12. problem compilling sasc-ng on Ubuntu Intrepid alpha 5
  13. emacs-snapshot font problem
  14. Tell us about your Intrepid experience?
  15. Network Manager unable to connect to PPTP VPN
  16. Compiz 0.7.8 out!
  17. Stuff I'm looking forward to in Intrepid... anyone know for sure?
  18. KDE4 -- can these things be done?
  19. Intrepid: No window borders
  20. Installing on Sony PS3, fails to configure libc6
  21. Glxgears mess up Compiz display
  22. Compiz not upgrading
  23. Ubuntu Testing Day (fire up your ISOs!)
  24. Videos seem to take over the screen?
  25. Gedit takes more than 30 seconds to start
  26. flashplugin-nonfree fails to install
  27. conduit doesnt sink with google or youtube.?
  28. ATI Catalyst 8.9 Released, still no support for Xorg 7.4
  29. Firefox + flash = high CPU usage
  30. [SOLVED] Suspend to ram no longer works.
  31. Intrepid does not remember theme settings
  32. Easy way to intall fonts
  33. [SOLVED] Broken Firefox (Back, Forward, Bookmarks)
  34. g++-3.4 no longer exists, but gcc-3.4 does (Intrepid)
  35. Problems with laptop Lifebook s7210
  36. still gdm 2.20?
  37. Cant Run Gnome Xchat
  38. [SOLVED] Release time for Alpha 6 (if known)
  39. System boot freezes at powernow
  40. Fresh intrepid, no wifi
  41. [SOLVED] is archive mounter working for you?
  42. Joystick mis-detected as Mouse, causes crashes.
  43. Dell E6400 - speakers on laptop don't disable when in docking station
  44. Problems with gnome-power-preferences
  45. what to do about busybox
  46. Prospsal for pleasing default compiz behaviour
  47. [SOLVED] JFS Slave Hard Drive, not mounting.
  48. Virtualbox on Intrepid
  49. Pros and cons on laptop amd64 ati 3100
  50. I miss these features in KD3, how to achieve these in KDE4?
  51. Important Change from Alpha 5 to Alpha 6 on Acer 5920
  52. Dell E771mm Monitor will not display
  53. Volume Control with keyboard gets stuck
  54. Dell Latitude D830, upgraded from Hardy, won't boot
  55. No wireless after upgrade?
  56. No new theme in intrepid :(
  57. New Elisa package.
  58. Performance hits rock bottom during disk activity.
  59. [SOLVED] Intrepid Ibex Questions
  60. Anyone else get this, Sys>Prefs>Appearance. Gnome-settings-daemon unable to start.
  61. Metacity's compositor in the new Gnome versions
  62. Intrepid installation
  63. Knetworkmanager for nm 0.7 ?????
  64. Intrepid Alpha6 fails to boot
  65. Intrepid Alpha 6 Fails Booting (another error)
  66. help to configure intrepid display for a thinkpad t60
  67. Upgrading from Gutsy to Intrepid Ibex.
  68. i have no desktop after upgrade
  69. network-manager will not connect to a WPA Enterprise network
  70. emacs-snapshot-gtk hangs
  71. Anybody using Intrepid yet?
  72. Places menu behavior (Alpha 6 live CD)
  73. Pulseaudio: Why is intrepid having an old version?
  74. System Monitor not remembering settings
  75. Unable to add anything to sessions
  76. System freezes during boot, unless I hold a key down
  77. Issues after upgrading to Alpha 6
  78. Alpha 6 Contans Firefox 3.0.2?
  79. Promote f-spot 0.5 for a feature freeze exception!
  80. My computer crawls! Is it a problem with Intrepid?
  81. Intrepid is boring
  82. (soon to be) New tester. Any major bugs I should know of?
  83. Tagging regression-potential
  84. No sound in flash (8.10 Alpha6)
  85. Thunderbird helper app did not update on Intrepid upgrade
  86. Screen Stuck at 800x600
  87. [SOLVED] Getlibs doesn't do anything...
  88. ACPI? Updating slowly (battery status, brightness, power)
  89. Granny stoppers in Intrepid at present.
  90. My X is completely broken....
  91. [SOLVED] Will the 173 driver work with my GeForce FX5200
  92. [intrepid] Terminals have disappeared with the new kernel
  93. [SOLVED] After update to Alpha 6, mouse cursor stuck in one place and wobbles
  94. Ubuntu inteprid, globetrotter 3g usb
  95. [SOLVED] Firefox keeps crashing
  96. Remote Desktop viewing - scaling not working
  97. Wireless Problems in Intrepid
  98. Cannot boot from desktop AMD64 live CD
  99. Where are the hd-media image files compatible with the intrepid amd64 alpha6 ISO
  100. Why no system sounds or usplash at shutdown?
  101. Desktop effects (compiz) suddenly working for some ATI users...
  102. cooling fan not turning on
  103. xdmx / Nvidia issues
  104. Problem with compiz in 8.10 Alpha 6
  105. Just realized how hard it turned to burn an audio CD
  106. Weird flashing terminals
  107. Resuming from suspend does not wake screen
  108. Evo asks for password at startup
  109. Build kernel: linux-kernel-devel not available
  110. Pidgin freezes sporadically with recent update
  111. Messed up system by installing Kernel for Intrepid
  112. crypt + edubuntu don't mix in alpha 6.
  113. translation sources fail 2 download in 8.10.
  114. Running Deluge Makes Internet Slow
  115. [SOLVED] Move windows key.
  116. What's the best way to upgrade to Intrepid from hardy?
  117. New DVD Nightly Build Is Now Available.
  118. Intrepid issue with LG monitor
  119. [SOLVED] Cups scheduler not running after update to alpha 5
  120. Rhythmbox: No samba support?
  121. Gnome Installer Is Broken In 09/20/2008 DVD Build.
  122. NM: VPN (PPTP) - Add Button disabled
  123. 64 vs 32
  124. Xorg?
  125. Update Manager list item height chops description
  126. setuid semantics changed in 8.10?
  127. Help install Nouveau ( on Intrepid beta )
  128. Intrepid 2.6.27 kernel & PAT
  129. [SOLVED] virtualbox resolution above 800x600
  130. Can't see wireless network on 8.10 alpha 6 with Linksys WRT54G
  131. [SOLVED] Change: Firefox -> Uburfox
  132. Has Alpha6 improved the Intel i965 video setup? Also: AIRPRIME.KO update?
  133. Logitech joypad moves mouse, etc...
  134. Intrepid Ibex Alpha 6 pidgin only works with super user
  135. Audio volume OSD constantly adjusting
  136. [SOLVED] Intrepid and build-essential package
  137. Which community themes?
  138. Known Issues
  139. [Intrepid A6] Screen savers wont start after scheduled idle time
  140. Manual network config
  141. apache2 localhost subfolders
  142. linux-restricted-modules-2.6.26-1-rt not installable
  143. Brasero → video project does not work
  144. zsnes currently won't run on intrepid 32-bit
  145. Intrepid Ibex
  146. nvidia issue during latest upgrade
  147. [SOLVED] Not able to load build-essantial package
  148. Intrepid Ibex Alpha 6 - My Experience
  149. Kernel 2.6.27-4
  150. Manual connect in network manager?
  151. Pidgin Segmentation fault
  152. boot up hangs due to "Setting the system clock"
  153. Kubuntu, work in progress- is adept busted?
  154. Strangest bug ever: videogame joystick controls the mouse cursor, not games.
  155. [SOLVED] Can't use NVidia177 Drivers on 8600 GT
  156. Intrepid Ibex Release Schedule
  157. No action when laptop lid is closed
  158. No 3d on eeepc 701
  159. Crash during install of Ubuntu 8.1 Ibex
  160. My KDE Broke :'(
  161. Re: Reverting to 173 from 177 NVidia Drivers
  162. Firefox, User agent switcher
  163. bash scripting questions
  164. 8.10 finds network "connects" but internet doesn't work.
  165. intrepid question
  166. Kubuntu, cant access second hard drive. Fdisk -l shows ok
  167. Just something I wanted to lulz at
  168. flashblock no longer works?
  169. Question on unreproducable bug reporting
  170. System Sound
  171. how to disable the evince physics effects?
  172. unexpected onboard SPDIF volume control on a ASUS P5E-VM
  173. Intrepid tester WARNING: Corruption of Intel e1000e Gigabit Cards
  174. Compiz Fusion 0.7.8 Released
  175. Been trying out the Intrepid themes in Hardy
  176. Anyone using Tasque in Intrepid
  177. Failing to Start Xorg after upgrading to Alpha 6
  178. "missing recommends" - new synaptic package manager filter
  179. [SOLVED] Ibex information.
  180. Atheros 5007eg work out of the box with alpha 6?
  181. Ubuntu-clearlooks bug - but what package?
  182. Problem to bring up any connection with NM
  183. SD card reader no longer works
  184. pvrusb2 not working in Intrepid Ibex (Hauppauge TV device).
  185. kde4 system/app setting missing in gnome/kde3 session
  186. Fonts look better in x64 than x32?
  187. Appearance Preferences + Screensaver + Screen Resolution
  188. Cannot add Clipboard manager to Panel
  189. Firefox printing not printing images
  190. Ardour missing a dependancy
  191. [SOLVED] How To Make Automatic Backup To USB Hard Drive?
  192. [SOLVED] Menu Places weird behavior
  193. KCP680 cellmodem (CDMA/EVDO) failing - bug reported, and airprime module MISSING!?
  194. intrepid ibex on ASUS Pundit P2-AE2
  195. eth0 not found after intrepid update
  196. Ubuntu & Wine releases
  197. Quiet splash hangs in Intrepid
  198. e-mail regarding ethernet firmware being corrupted by Intrepid Alpha 6
  199. [SOLVED] New Kubuntu tester, where is the sound menu item?
  200. kubuntu latest alpha - wirless won't connect
  201. Weird questions
  202. [SOLVED] After todays update had a terminal failure.
  203. Intrepid dual monitor support
  204. [SOLVED] Kubuntu, I've got Tiny fonts in firefox and konqueror.
  205. GNOME 2.24.0 is out
  206. [SOLVED] Kubuntu, where do i change font hinting.
  207. Pulseaudio problems (Intrepid)
  208. All working, but problem with Virtualbox...
  209. wine not allowing me to browse
  210. Intel 945 no desktop effects or glx and glxinfo crashes
  211. [SOLVED] Problems With 500GB External Hard Drive
  212. [SOLVED] Logitech Webcam Spere in Intrepid
  213. was there an update to network-manager?
  214. [SOLVED] Compatible NVidia driver not found after updates in Intrepid
  215. Nvidia driver / X11 broken by latest updates ...
  216. Unable 2 Continue Testing Ubuntu.
  217. Xrandr does not show s-video output in intrepid
  218. Network-manager not working
  219. looking for some hal magic
  220. nVidia GeForce 6100 woes ...
  221. Pulseaudio, ALSA do not work.
  222. I hope Kubuntu gets fixed in time?
  223. fglxr and Intrepid
  224. nvidia binary run level 3? (you appear to be running x server)
  225. Adept is...meh.
  226. Crash on boot 50% of the time
  227. Opening preferences in Sound Juicer causes it to quit
  228. KOffice 2.0 Beta 1 Released
  229. Problem connecting to samba2 share
  230. webcam problem
  231. Intrepid alpha 6: pgp in Evolution error
  232. Alpha 6 impressions
  233. A couple of questions
  234. [SOLVED] ?how to rum compiz on open source driver, link says it works
  235. What happened to "screens and graphics" in ibex?
  236. Ubuntu 8.10 Kernel 2.27-4 generic graphics fail
  237. 'Display' in KDE4 System Settings and Games disable video output
  238. Laptop issues: Are these issues still present in Ibex?
  239. intrepid broadcom 4328 won't see driver
  240. AR5007 not finding networks since yesterdays update
  241. Please Confirm These Bugs
  242. Gnome Video Thumbnailler
  243. Slow intranet transfer speeds
  244. Volume OSD stuck on 100%...
  245. System Cleaner
  246. What's going on with Daily builds?
  247. WARNING: yesterday's updates break AWN
  248. [SOLVED] Atheros ar928x wlan HELP
  249. 915resolution dropped from Intrepid? What about console users?
  250. [SOLVED] ATI Radeon 9250