PDA

View Full Version : Intrepid Ibex Testing and Discussion (CLOSED)



Pages : 1 2 3 4 5 6 7 8 9 10 11 [12] 13

  1. Intel video driver + Google Earth + Compiz = garbage
  2. only for intrepid 8.10 users; is floppy drive support missing
  3. ubuntu intrepid read only file system
  4. network problems in Intrepid RC
  5. No sound in 8.10
  6. Live-CD woes (8.10, RC)
  7. Root privileges are required for running GParted
  8. [SOLVED] After upgrade to 8.10--Update errors
  9. Intrepid Ibex on MacBook 4,1
  10. No sound with AC'97
  11. Wine 1.1.7 and 1.0.1 not working on Intrepid 64 bit - is Picasa the culprit?
  12. liferea intrepid problem
  13. [SOLVED] Why is Sidux so much quicker? What can we do to help Ubuntu?
  14. upgrate from 8.04 can't scan wireless network
  15. Can't boot 8.10 beta or RC
  16. gnome-display-properties on 8.10 Release Candidate
  17. [SOLVED] Nvidia driver stoped working with upgrade
  18. module raw1394 will not load on kubuntu 8.10
  19. Real-time kernel and Ubuntu Studio 8.10
  20. Tabbed Nautilus won't scroll down
  21. RC Live CD does not boot. What to try next?
  22. 8.10 Intrepid Ibex supported PCI mini wifi cards
  23. [SOLVED] No sound on HP 8530w
  24. Ubuntu Intrepid Ibex Works Great For Me:
  25. pendrivelinux using 8.10, has anyone tried this?
  26. Macbook Pro (4th gen) - Wifi unstable and hardlock
  27. [SOLVED] Methods for changing screen resolution without GUI?
  28. No Desktop Effects after upgrade to Intrepid
  29. Speedtouch 330 does not works after upgrade
  30. dell inspiron 1525 ubuntu 8.10 rc broke suspend
  31. Nvidia driver stoped working with upgrade OUR FIX
  32. no headphone sound? 8.10
  33. Sound Crackling
  34. [SOLVED] apache won't load after upgrade - modules no longer exist? how to load?
  35. Acer Aspire with Ubuntu 8.04/8.10 acpi problem... temp fixed, need permanent fix
  36. Intrepid Atheros AR5007EG stoped after upgrade from beta to release candidate
  37. Can't upgrade to intrepid, says I don't have sufficient space
  38. ga-p35-ds3l audio
  39. [SOLVED] 8.10 and desktop cube
  40. Problems Ubuntu 8.10
  41. static ip address - how to set this?
  42. Intrepid disabled my network card in windows
  43. Intrepid 64 bit how to install Adobe reader...? and screen settings...?
  44. Firefox tabs look crappy
  45. 8.10 screen resolution
  46. Renaming monted drive label in Intrepid Ibex
  47. intrepid manually run start button combiner?
  48. No keyboard or mouse function after upgrade to 8.10
  49. No wifi on Dell XPS laptop
  50. intrepid "hostile applets will steal or destroy your data"
  51. VMWare 6.5 Kubuntu Intrepid doesn't capture mouse
  52. Thinkpad Trackpoint scrolling
  53. gnome+kde=hell
  54. Ubuntu 8.10 - How do I get the new log off menu?
  55. 8.10 Fglrx Xorg settings
  56. ATI, FGLRX constant crashing X , Intrepid rc
  57. weird graphic errors
  58. [SOLVED] enable secondary Marvell 88SE61xx sata controller in 8.10
  59. How To Upgrade OpenOffice 2.4.1 To Latest 3.0 In Interpid Ibex
  60. Kubuntu very slugish
  61. Moving Virtualbox to Intrepid
  62. Avahi daemon hangs on startup
  63. rapid screen flicker especially in log in screen
  64. Intrepid's fglrx video driver and randr1.2 support
  65. Ubuntu 8.10 RC UEFI Install Problem
  66. Upgrade to Ibex....UGH
  67. Issues with Intrepid RC
  68. Driver for Pinnacle PCTV 200e and 60e in Intrepid
  69. problems with update-grub
  70. samba 3.2 ?
  71. [Kubuntu] Audio cd does not mount
  72. todays updates killed my system
  73. Upgraded to the beta version and I cannot get wireless working
  74. Intrepid not supporting 3com wlan usb- adapters?
  75. Optus 3G wireless works with Intrepid
  76. synaptic search having problems in intrepid
  77. Firefox title bar weird behaviour
  78. intrepid so sloooow!!!
  79. gnome do and ubuntu 8.10rc
  80. ATI video playback with compiz
  81. [SOLVED] Todays upgrades broke a lot of stuff
  82. Font rendering issues still present...
  83. 8.10rc video problems: vesa & nvidia drivers
  84. Upgraded to the beta version and I cannot get wireless working
  85. How to set video driver in Intrepid Ibex???
  86. No wireless on Lenovo Thinkpad sl300 (Intel 5100)
  87. Howto: Ubuntu Intrepid in VMware Fusion
  88. cannot (un)install/remove kubuntu and knetworkmanager
  89. DELL Latitude D630 - no wireless in intrepid
  90. Nvidia graphics card resloution
  91. Black wallpaper on startup in Intrepid with Compiz
  92. F-spot 0.5.0.3 (Intrepid): unable to change photo import dir
  93. intrepid upgrade
  94. Sprint EVDO and NM .7 don't love each other
  95. Intrepid boot time
  96. What the heck did those updates to to Kubuntu?
  97. Unable to mount NTFS partitions
  98. Ibex RC Status on Fujitsu T-4210 Tablet
  99. Suspend in Intrepid
  100. mouse bluetooth intrepid ibex on my laptop
  101. Cannot find pand on Intrepid
  102. Intrepid Ibex --> synaptic manager problem
  103. Turn off Bluetooth at Boot Intrepid?
  104. [SOLVED] Broadcom wireless BCM4328 not working in Intrepid
  105. How to turn off Bluetooth in Intrepid at start ? Like in Hardy.
  106. Latest flash doesn't redraw with nouveau?
  107. 8.10 nvidia-settings problems
  108. Where's the Shut Down shortcut key?
  109. 8.10 Grub error 2
  110. pppd only as root. SHOWSTOPPER!
  111. HP tx2500z webcam doesn't work with Intrepid RC
  112. Cant get my (Wired) connection to work
  113. Gnome startup race conditions
  114. what is actual situation of fglrx and ubuntu 8.10?
  115. [SOLVED] Update manager locked up during up date. Now have an error.
  116. asoundconf broken after upgrade to intrepid
  117. my 8.10rc problems
  118. Intrepid Issues with Synaptic
  119. Can't get NVidia video to start at boot with 8.10
  120. laptop fan constant on: intrepid ibex RC
  121. Fresh install of Ibex RC no mouse and keyboard
  122. Can't browse directories in Ibex
  123. "No network interfaces detected" During Clean Install of 8.10
  124. MacBook2,1 Touchpad/Trackpad issues on Intrepid RC
  125. Minor bug in gnome-netstatus-applet
  126. Shutting Tablet PC Lid
  127. KDE broken, no sound
  128. [SOLVED] trying to figure out proper keyboard with intrepid RC
  129. Really Slow Programs - Need help quick! Please!
  130. Ubuntu Intrepid [remote desktop] to XP Home machine miiiiiles away?
  131. No system sounds, help appreciated
  132. Intrepid touchpad ALPS
  133. Nautilus emblems different from hardy?
  134. Intrepid Beta - Firefox Tabbed Browsing. Isn't always accurate when I tab + ctrl.
  135. Digikam
  136. Upgrade to Intrepid Causes Computer Lockup on Reboot
  137. [SOLVED] KDE 3.5 on Intrepid?
  138. Intrepid Ibex GUI problems - keyboard, menus
  139. sudo apt-get install kubuntu-desktop
  140. Intel 946GZ Problems...
  141. [SOLVED] Brightness Control Under Intrepid MacBook Pro Penryn
  142. [SOLVED] Not able to delete trash from Evolution Trash Folder.
  143. [SOLVED] Blank screen in 8.10
  144. Anybody able to get rtl8187L wireless chipset working?
  145. ipod support for audacious
  146. [SOLVED] screen resolution Intrepid-64
  147. Adept missing some packages
  148. [SOLVED] Ubiquity not detecting partitions
  149. Transmission minimising to system tray
  150. Make USB Startup Disk - in Ubuntu 8.10
  151. InstallationFromLinux not working on Intrepid.
  152. Intrepid, Wifi and madwifi
  153. Upgraded to Intrepid - grub issue
  154. Worth upgrading to Intrepid? Will it fix the following:
  155. To throw away multiple button mouse, or not? That is the question.
  156. Cant install or upgrade to 8.10 unless ATI restricted driver is in use
  157. Intrepid: gnome-keyring-daemon gconf error
  158. desktop freezes after last update
  159. [SOLVED] X Lock (infinite loop) after GDM Login.
  160. rc live cd: no autologin
  161. Ubuntu Printers No Showing in Wine
  162. Can't modify usplash on Intrepid RC
  163. [SOLVED] Picture CDd - Not!
  164. Cannot customize Firefox after upgrade to Intrepid RC
  165. I did not update the grub menu, now I cannot boot to my desktop
  166. vino, vinagre not working
  167. Screen flickering when typing (KDE)
  168. Ubuntu hangs
  169. [SOLVED] How to disable visual effects through cli?
  170. Pulseaudio groups
  171. Sound problems after upgrading to Intrepid RC
  172. Intrepid gnome-display-properties only shows one display
  173. Hauppauge Nova-T 500 Dual DVB-T didn't work anymore
  174. [SOLVED] x2x behaving strangely after updates
  175. Pidgin 2.5.2 Freezes?
  176. Firefox is rendering fonts incorrectly.
  177. [intrepid] nm-applet + wpa2 + TLS-EAP-MSCHAPv2
  178. Intrepid 2.6.27.2 + toshiba acpi + toshiba keys
  179. panels no longer transparent?
  180. Intrepid GUI problems... keyboard, menus
  181. Intrepid VPNC Virtualbox
  182. Tablet PC problems with Xournal
  183. dvdrip not triggering cpu to scale it's speed up
  184. [slashdot] is ubuntu getting slower?
  185. Change xorg.conf file to change resolution
  186. Slow SD card reader
  187. Is the Kubuntu team planning on releasing KDE 4.2 as an optional update later on?
  188. Intrepid Ibex on AAO very slow
  189. acx111 not detecting router, it does in hardy
  190. [SOLVED] Intrepid RC completely unusable on 24" iMac
  191. Can't log in ??
  192. nvidia opengl 3: How to install on x86_64?
  193. gnome-terminal profile with custom icons
  194. Skype no longer works (upgrade from 8.04)
  195. [SOLVED] create private directory in Intrepid
  196. HowTo Install KDE 3 into Kubuntu Intrepid
  197. Difficulty playing DVD's
  198. I don't have the "Last successful boot" option
  199. Enabling sound alerts in empathy intrepid
  200. [SOLVED] Ubuntu 8.04.1 to 8.10, nvidia restricted driver issue
  201. latest intrepid killed my atheros
  202. How do I set graphics driver?
  203. video tearing, artifacts
  204. Cruft Remover... what a piece of...
  205. Ibex Issues (Graphics, Boot)
  206. NXclient/server keyboard issue on Intrepid
  207. Intrepid Gyachi Compilation
  208. Intrepid+vmplayer+windows guest is sluggish/unusable
  209. [SOLVED] Virtualbox won't start
  210. [SOLVED] Compiz Not Starting - Software Rasterizer Present
  211. More about the CD tray retract problem
  212. No output in Audacity on Intrepid
  213. [SOLVED] Network Printing with Intrepid Ibex
  214. cannot vpn from new intrepid installation
  215. GRUB after hardy to intrepid upgrade
  216. Wireless
  217. [SOLVED] Evolution says every word I type is mispelled.
  218. Clicking Places>Home Folder (or any folder) opens that folder in VLC (not nautilus).
  219. My shutdown menu only has "Log Off" and "Switch User", nothing else
  220. ll -h shows error
  221. 1535 Lost headphone sound on upgrade to Intrepid
  222. nm-applet not showing up in tray (Intrepid)
  223. Unable to copy disc to iso in Nautius
  224. [SOLVED] Cant add the GPK key for medibuntu
  225. Wireless problem with ubuntu intrepid ibex
  226. Where did VLC video post processing go?
  227. auto-mount ntfs file systems in kde4.1 intrepid
  228. (Intrepid Ibex) Screensaver doesn't display my photos
  229. atheros wifi, random connections
  230. Some problems with Synaptic, crashing OOo
  231. [SOLVED] System Cleaner -> Cruft Remover
  232. Questions on Intrepid upgrade
  233. [SOLVED] Easytag opens - and not Nautilus?
  234. Intrepid 8.10 Upgrade Experience
  235. Problem with nvidia drivers...
  236. Cursor / Arrow Keys Not Working in Intrepid RC
  237. Bluetooth Internet access on Intrepid
  238. [SOLVED] nvidia-settings do not save to X Config File
  239. Conexant driver with Intrepid on XPS M1330
  240. what todays update broke.
  241. nm-applet notifications in intrepid ibex
  242. [SOLVED] "Other options" in FileRoller dont work
  243. WPA2 Enterprise No longer workable
  244. Rhythmbox, status icon, show/hide, window position fix
  245. BCM4312 on Ubuntu Intrepid
  246. Cruft Remover borked me system?? googleearth gone
  247. ALPS touchpad
  248. Update killed my sound...
  249. Countdown timer on desktop?
  250. My Experience With Intrepid