PDA

View Full Version : Ubuntu Studio



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18 19 20 21 22 23 24 25 26 27 28

  1. [ubuntu_studio] HP DVD840 drive no longer supported?
  2. [lubuntu] How do I get my firewire M-audio interface working?
  3. [ubuntu] Cannot start Jack in realtime
  4. [ubuntu] Do I need all the bells and whistles?
  5. [ubuntu_studio] HowTo install SuperTux ?!?
  6. [SOLVED] ART USB Dual Pre vs. M-Audio Fast Track 2
  7. [SOLVED] Internet issues with Ubuntu Studio 10.4
  8. [ubuntu_studio] trying to install new driver, not sure if i should
  9. [ubuntu_studio] Midioutput with 'negative' latence
  10. [ubuntu] Pulseaudio Jack Module problems
  11. [ubuntu_studio] Jack jack jack
  12. [ubuntu] Is there a great walkthrough on advanced WINE usage for audio?
  13. [ubuntu_studio] How to load acapellas in LMMS
  14. [ubuntu_studio] Safe to upgrade to ubuntu studio 10.04?
  15. [ubuntu_studio] Rosegarden QT4 working really well!
  16. [ubuntu] Qjackctl will not run after upgrade to 10.04
  17. [ubuntu_studio] Sound problems on DJ software
  18. [ubuntu_studio] does jack run even though an error msg box opens?
  19. [ubuntu] trouble installing some aps
  20. [ubuntu_studio] remote desktop not working
  21. [ubuntu_studio] Wireless - I can ping my router but can't get online!
  22. [ubuntu_studio] lucid - tc electronic konnekt 6 via expresscard - issues
  23. [ubuntu_studio] Guide to upgrading to 2.6.33-RT?
  24. [ubuntu_studio] gstreamer-bad doesn't work with 10.04
  25. [ubuntu] JACK or JACK2 and why?
  26. [ubuntu] low resolution
  27. [ubuntu] Beast BSE - Will not playback
  28. [ubuntu_studio] using ustream producer with wine,,,
  29. [ubuntu_studio] 8 hrs power management on my travelmate
  30. [ubuntu_studio] Hp Network Card not working
  31. [ubuntu_studio] Another noob with sound problems (slightly different)
  32. [ubuntu_studio] Where is my Boot Screen image?
  33. [ubuntu_studio] Gimp and Modal menus
  34. [SOLVED] unable to connect to wireless network after install
  35. [SOLVED] Mute button disabled by default in Lucid Ardour
  36. [ubuntu_studio] processing not working on ubuntu 9.04
  37. [ubuntu] Focusrite Saffire 6 USB
  38. [ubuntu] LMMS Crashing
  39. [ubuntu_studio] restore original everything
  40. [ubuntu_studio] Where's the software centre?
  41. [SOLVED] (LMMS) Question about finding a synth
  42. [SOLVED] Only 3 or 4 audio apps start
  43. [ubuntu_studio] Windows
  44. [ubuntu_studio] new install or update
  45. [ubuntu_studio] Grey flickering boxes
  46. [ubuntu] Saa 7134 capture card unworkable.
  47. [ubuntu] how do i get virtual instruments for Rosegarden?
  48. [SOLVED] Help, Atheros/Intel 1000 Network Card not detected on Install - Was Fine in Wubi
  49. [ubuntu_studio] Installing Ubuntu Studio from a USB key. Can it be done?
  50. [SOLVED] How to reenable Evolution desktop panel integration?
  51. [ubuntu] ubuntu won't recognize m-audio axiom 61
  52. [ubuntu] Jack Audio Interface
  53. [ubuntu_studio] 64bit Ubuntu Studio on an Intel 6600 - which ISO
  54. [ubuntu_studio] Cannot play DVD
  55. [ubuntu_studio] Startup song
  56. [ubuntu_studio] Stumped...VST_PATH not set
  57. [ubuntu_studio] Can't get MIDI to show in JACK with Windows vst's via fst
  58. [ubuntu] HELP! No sound in Ubuntu 9.10 on HP Pavilion dv4-2049wm Entertainment Notebook PC!?
  59. [ubuntu_studio] Could someone check this for me please...
  60. [ubuntu_studio] Compatibility of Edirol/Cakewalk UA-101 or FA-101 with Ubuntu Studio 10.04
  61. [ubuntu_studio] Ubuntu Studio Lucid: all video editing apps crash immediately
  62. [SOLVED] 10.4 audio issues w/ Jack
  63. [ubuntu] where are linux-lowlatency and linux-headers-lowlatency?
  64. [ubuntu_studio] Jacked Up
  65. [SOLVED] Sound skips with JACK, but no XRUNS at all
  66. [ubuntu] music manipulation software.
  67. [SOLVED] ext4 for root?
  68. [SOLVED] Cannot get Canon i70 printer to work
  69. [ubuntu_studio] Ubuntu Studio DVD
  70. [ubuntu] JACK set up - please help
  71. [ubuntu_studio] a wee bit lost
  72. [SOLVED] What happened to Swami?
  73. [ubuntu_studio] Install nVidia 195 Ubuntu Studio 10.04 ...or...make everything excessively stupid day
  74. [ubuntu_studio] Ubuntu Studio vs Ubuntu Multi-media vs Studio 64, ect
  75. [ubuntu_studio] Easy percussion swells in Hydrogen
  76. [ubuntu_studio] Digitech RP355: audio via USB?
  77. [ubuntu_studio] Thanks...
  78. .asoundrc alias for MIDI device
  79. [ubuntu] How to record only audio from DV camera
  80. [ubuntu_studio] Ubuntu Studio 64 bit install problems
  81. [ubuntu_studio] Uninstalling Ubuntustudio
  82. [SOLVED] Qwerty keyboard as a midi foot controller
  83. [ubuntu_studio] Rakarrack-0.4.2 for Lucid
  84. [ubuntu_studio] qjackctl-0.3.6 in Lucid
  85. [ubuntu_studio] just installed studio and no audio production applications...
  86. [ubuntu_studio] Audacity problems
  87. [SOLVED] Tascam us-122
  88. [SOLVED] Help! CANNOT USE COMPUTER following attempt to make jackd work in Ubuntu Studio 10.04
  89. [SOLVED] Only version for download is "alternate"
  90. [ubuntu_studio] Finishing Fixing my Firewire Follies
  91. [ubuntu_studio] No programs after installing Ubuntu studio
  92. [SOLVED] Record Flash sound output - jack - how ?
  93. [ubuntu_studio] Installation of lucid lynx hangs
  94. [ubuntu_studio] Huge instability after upgrade from Lucid Desktop to Studio/rt
  95. [ubuntu_studio] Update killed Nvidia driver
  96. [ubuntu] lucid: rt-kernel, cannot use real-time scheduling (FIFO at priority 10)
  97. [ubuntu_studio] Exception no more space under root during upgrading
  98. [ubuntu] B4 ni
  99. [ubuntu_studio] rhythmbox won't play while qjackctl is running?
  100. [SOLVED] memlock ??
  101. [kubuntu] UbuStu 10.04Lucid 64amd upgrade xorg /etc/ went 2 graphics only
  102. [ubuntu_studio] Kudos!!
  103. [ubuntu_studio] Studio installation problem
  104. [ubuntu] Need help installing Gphoto2
  105. [SOLVED] Rendering / output recommendations from Pitivi / ffmpeg combo
  106. [ubuntu_studio] Updating Jack, Ardour, Alsa, LV2...
  107. [ubuntu_studio] No surround when using JACK
  108. [SOLVED] Audacity kills qjackctl on application startup
  109. [ubuntu_studio] Multi camera live production?
  110. [all variants] Phonic Helix Board 18 firefire: it works!
  111. [ubuntu_studio] Second qwerty keyboard as midi keyboard.
  112. [ubuntu_studio] Hey im a newbie to this
  113. [ubuntu] No Audio Output From Ubuntu With JACK Open
  114. [ubuntu_studio] In need of the best Jack configuration for my Steinberg MI4 usb sound card
  115. [ubuntu_studio] mp3 application does not exist. Hep Me.
  116. [ubuntu_studio] an open-source audio conference was held
  117. [SOLVED] Insights in getting M-Audio Firewire Solo to work
  118. [ubuntu] No network configuration tool in Ubuntu 10.04
  119. [ubuntu] how to install Ubuntu Studio without disc?
  120. [ubuntu_studio] A modest proposal to "Creatives"
  121. [gnome] Rosegarden composition to .wav
  122. [ubuntu_studio] blender tif file support under ubuntoStudio 10.04 ?
  123. [ubuntu_studio] Programs quitting spontaneously or not starting
  124. [ubuntu_studio] Question about mixer routing
  125. [ubuntu_studio] Rosegarden- audio recording overwrites
  126. [ubuntu_studio] Installing Rosegarden
  127. [ubuntu_studio] getting new sound card, whats good??
  128. [ubuntu_studio] "Help, I need somebody," ...
  129. [ubuntu] Archive audio - lossless backup file?
  130. [ubuntu] Help on loading on screen keyboard for ubuntu login
  131. [ubuntu_studio] Jack + Focusrite Saffire LE
  132. [ubuntu] How can I experience Ubuntu Studio?
  133. [ubuntu] please help me get started with QCAD
  134. [ubuntu_studio] Is Ubuntu Studio better with Wacom tablets than plain Ubuntu?
  135. [ubuntu_studio] Trouble getting JACK to work in UbuntuStudio 10.04
  136. [ubuntu] ROSEGARDEN on Lucid: exporting midi tracks to midi file
  137. [SOLVED] No Rosegarden Automatically Installed with Ubuntu Studio 10.04
  138. [ubuntu_studio] Ubuntu Studio 10.04, MIDI, Soundblaster Live
  139. [ubuntu] Tips on recording hardware?
  140. [all variants] ALSA dmix doesn't mix
  141. [ubuntu_studio] Ubuntu Studio 10.04: Recommended folder for tmpfs
  142. [ubuntu_studio] JACK not working on ASUS M4A785TD-V EVO.
  143. [SOLVED] Success with Focusrite Saffire Pro 40 on Lucid Studio! ;-)
  144. [ubuntu_studio] jack doesn't work together with my phonic helix board 24 firewire mk 2
  145. [SOLVED] Low audio
  146. [ubuntu_studio] Upgrade from 10.04 to Studio; Now GUI issues
  147. [ubuntu_studio] Upgraded to Ubuntu Studio.. Now Ubuntu doesn't work. I NEED HELP PLEASE!!
  148. [ubuntu_studio] Trouble installing Non-sequencer
  149. [ubuntu_studio] Brasero and K3b get track information wrong
  150. [ubuntu_studio] booting trouble in kubuntu
  151. [ubuntu_studio] just an idea for the ubuntu studio forum !
  152. [ubuntu_studio] No sound with Jack
  153. Installing from USB?
  154. [ubuntu_studio] Tascam US-122 (mkII) wont work!
  155. [ubuntu_studio] Zoom H2 and Jack
  156. [ubuntu_studio] *facepalm* Noob requiring help.
  157. [ubuntu_studio] Cannot start Jack - It just quits
  158. [ubuntu] which version of Ubuntu Studio to install?
  159. [ubuntu_studio] skype (audio) crashes
  160. [SOLVED] Will Ubuntu Studio run with ATI graphics?
  161. [all variants] 8 inputs audio device
  162. [ubuntu] What command do I use to start Studio in Lucid?
  163. [ubuntu_studio] Networking Problem
  164. [ubuntu_studio] Live Laptop music with Ubuntu or other linux distro
  165. [lubuntu] LUbuntu: possibility of rt kernel & audio wirefire ?
  166. [ubuntu_studio] extremely narrow font on live.com
  167. [ubuntu_studio] Installilng ubuntustudio from ubuntu?
  168. [ubuntu_studio] Need help with getting internet working
  169. [SOLVED] Questions about JACK setup
  170. [ubuntu_studio] rosegarden settngs
  171. [ubuntu_studio] Question, help with Jack
  172. [ubuntu_studio] Edirol UA-101 compatible?
  173. [ubuntu_studio] realtime kernel not loading
  174. [ubuntu] Unable to get GUI mode in vmware workstation 6.05
  175. [ubuntu_studio] Behringer UMX610 keyboard controller - Does it work in Linux?
  176. [ubuntu_studio] Odd internet problem - only google available???
  177. [ubuntu] Reaper sync with Jack and Hydrogen
  178. [SOLVED] How to have an Alesis Multimix 4usb running in ubuntu 10.04?
  179. [ubuntu_studio] ICE1712 users: warning, be careful with update
  180. [SOLVED] Two soundcards simultaneously: one for jack and one for pulseaudio
  181. [SOLVED] Soundblaster Audigy not working
  182. [ubuntu] jackdmp doesn't start
  183. [ubuntu_studio] Studio beginner
  184. [SOLVED] Jackd artsshell terminate/server socket error
  185. [ubuntu_studio] Ubuntu Studio 64 + nV ION = No accel?
  186. [ubuntu] media player classic for ubuntu
  187. [ubuntu_studio] Can't take much more! CPU Maxxed?
  188. [ubuntu_studio] video editor w mask and animated gif export
  189. [SOLVED] Rosegarden: how to display 2 (or more) tracks in one window
  190. [SOLVED] Audio problems / Installing RT kernel?
  191. [SOLVED] How to change ethernet connections in Ubuntu Studio?
  192. [ubuntu_studio] how to use advanced ZynAddSubFX
  193. [ubuntu_studio] Jumpy Pen behavior on Toshiba Portege M700
  194. [ubuntu_studio] Reborn (Rebirth Clone)
  195. [SOLVED] Sound card detecting problem
  196. [ubuntu_studio] Network detection in 10.04
  197. [SOLVED] Soundcard makes JACK run at 96kHz regardless of settings
  198. [SOLVED] Synaptic and update manager not starting from GUI
  199. Jack start problem
  200. [ubuntu_studio] Record Audio Playback realtime
  201. [ubuntu_studio] AMD/ATI Catalyst 10.5 and real time kernel
  202. [ubuntu] edirol UA 25 - jack issue
  203. [ubuntu] Can't run jack while pulseaudio is installed
  204. [ubuntu] rt kernal vs low latency kernal
  205. [ubuntu] Is there a video editing program similar to PowerDirector on Ubuntu?
  206. [ubuntu_studio] tab-rhythmbox-plugin
  207. [ubuntu_studio] Just a few logos redesign to fusion with new ubuntu image
  208. [ubuntu] Jack Audio isn't working - without error messages.
  209. [ubuntu_studio] Different startup programs based on kernel.
  210. [ubuntu_studio] Can't access Ubuntu studio
  211. [SOLVED] eliminating xruns
  212. [ubuntu_studio] Windows start menu and ubuntu
  213. [ubuntu_studio] Issues with Zoom H4, Jack and Ardour
  214. [ubuntu] How to get my MIDI keyboard to work.
  215. [SOLVED] Jack stopped working
  216. [ubuntu_studio] Audacity BAD or My Sound Card ??
  217. [ubuntu_studio] Could not connect to JACK server as client. - Overall operation failed. - Unable ...
  218. [ubuntu_studio] can only use one of the multiple inputs on my USB sound card
  219. [ubuntu_studio] Using the JACK Patchbay
  220. [ubuntu_studio] W: Failed to fetch cdrom.......
  221. [ubuntu] No rule to make target `kernel/bounds.c', needed by `kernel/bounds.s'
  222. [ubuntu] USB interfaces
  223. [SOLVED] Music Notation Question: Figured Bass Capacity?
  224. [ubuntu_studio] Wireless AWOL on Lenovo T60.
  225. [ubuntu_studio] How to configure Dacmagic
  226. [SOLVED] Installing Ubuntu studio over ubuntu
  227. [all variants] Windows 7 bootmgr with ubuntu studio
  228. [all variants] Recommend a USB hard drive for recording
  229. [ubuntu_studio] fl studio
  230. [ubuntu_studio] DNS addreses changing automatically
  231. [ubuntu_studio] Ableton Sound Not Working
  232. Flip Video won't run smoothly
  233. [ubuntu_studio] JACK Cuts Audio
  234. [ubuntu_studio] Sequencer to compliment Ardour?
  235. [SOLVED] Guitar to PC
  236. [ubuntu] Rezound does not play mp3s
  237. [ubuntu_studio] Roland UA-25EX: Problems getting it working in JACK
  238. [ubuntu_studio] How does one perform a crossfade between 2 regions on Ardour?
  239. [SOLVED] Ardour+Hydrogen: tempo change restarts hydrogen song
  240. [SOLVED] Soft synth sounds and MIDI controller
  241. [ubuntu_studio] ardour problem?
  242. [ubuntu_studio] Odd "flanger-like" sound from 10.04
  243. [ubuntu_studio] Broadcom STA driver
  244. [SOLVED] ardour hang-up
  245. [ubuntu_studio] Amateur theatre software sound desk
  246. [ubuntu_studio] Print Preview in Inkscape
  247. [ubuntu] Scheduling a recording
  248. [ubuntu] Where's A Good Place to Go with FFADO/jACK Support Questions
  249. [other] test
  250. [ubuntu_studio] How do I use my M-Audio Fast Track Ultra with Ubuntu?