PDA

View Full Version : Announcements & News



Pages : 1 2 3 [4] 5 6

  1. USN-514-1: X.org vulnerability
  2. USN-515-1: t1lib vulnerability
  3. USN-516-1: xfsdump vulnerability
  4. USN-517-1: kdm vulnerability
  5. USN-518-1: Linux kernel vulnerabilities
  6. USN-519-1: elinks vulnerability
  7. USN-520-1: fetchmail vulnerabilities
  8. Ubuntu 7.10 Beta released
  9. USN-521-1: libmodplug vulnerability
  10. USN-522-1: OpenSSL vulnerabilities
  11. USN-523-1: ImageMagick vulnerabilities
  12. USN-526-1: debian-goodies vulnerability
  13. USN-525-1: libsndfile vulnerability
  14. USN-524-1: OpenOffice.org vulnerability
  15. USN-527-1: xen-3.0 vulnerability
  16. USN-528-1: MySQL vulnerabilities
  17. USN-529-1: Tk vulnerability
  18. Announcing the Release Candidate for Ubuntu 7.10
  19. USN-530-1: hplip vulnerability
  20. Announcing the Release Candidate for Ubuntu 7.10
  21. New feature: Ignore threads
  22. Ubuntu 7.10 released
  23. Ubuntu 7.10 released
  24. USN-534-1: OpenSSL vulnerability
  25. USN-533-1: util-linux vulnerability
  26. USN-532-1: nagios-plugins vulnerability
  27. USN-501-2: Ghostscript vulnerability
  28. USN-535-1: Firefox vulnerabilities
  29. USN-531-2: dhcp vulnerability
  30. USN-537-1: gnome-screensaver vulnerability
  31. USN-536-1: Thunderbird vulnerabilities
  32. USN-538-1: libpng vulnerabilities
  33. USN-537-2: Compiz vulnerability
  34. USN-539-1: CUPS vulnerability
  35. USN-541-1: Emacs vulnerability
  36. USN-540-1: flac vulnerability
  37. USN-542-1: poppler vulnerabilities
  38. Ubuntu JeOS 7.10 released
  39. USN-543-1: VMWare vulnerabilities
  40. USN-542-2: KOffice vulnerabilities
  41. USN-544-1: Samba vulnerabilities
  42. USN-544-2: Samba regression
  43. USN-545-1: link-grammar vulnerability
  44. USN-547-1: PCRE vulnerabilities
  45. USN-546-1: Firefox vulnerabilities
  46. USN-548-1: Pidgin vulnerability
  47. USN-549-1: PHP vulnerabilities
  48. USN-550-1: Cairo vulnerability
  49. USN-549-2: PHP regression
  50. USN-551-1: OpenLDAP vulnerabilities
  51. USN-553-1: Mono vulnerability
  52. USN-552-1: Perl vulnerability
  53. USN-546-2: Firefox regression
  54. USN-554-1: teTeX and TeX Live vulnerabilities
  55. USN-555-1: e2fsprogs vulnerability
  56. USN-550-2: Cairo regression
  57. USN-550-3: Cairo regression
  58. USN-556-1: Samba vulnerability
  59. USN-557-1: GD library vulnerability
  60. USN-558-1: Linux kernel vulnerabilities
  61. USN-559-1: MySQL vulnerabilities
  62. USN-560-1: Tomboy vulnerability
  63. USN-563-1: CUPS vulnerabilities
  64. USN-562-1: opal vulnerability
  65. USN-561-1: pwlib vulnerability
  66. USN-564-1: Net-SNMP vulnerability
  67. USN-565-1: Squid vulnerability
  68. USN-566-1: OpenSSH vulnerability
  69. USN-567-1: Dovecot vulnerability
  70. USN-569-1: libxml2 vulnerability
  71. USN-568-1: PostgreSQL vulnerabilities
  72. USN-570-1: boost vulnerabilities
  73. USN-571-1: X.org vulnerabilities
  74. USN-572-1: apt-listchanges vulnerability
  75. USN-571-2: X.org regression
  76. Ubuntu 6.06.2 LTS released
  77. USN-573-1: PulseAudio vulnerability
  78. USN-574-1: Linux kernel vulnerabilities
  79. USN-575-1: Apache vulnerabilities
  80. USN-576-1: Firefox vulnerabilities
  81. USN-577-1: Linux kernel vulnerability
  82. USN-578-1: Linux kernel vulnerabilities
  83. USN-580-1: libcdio vulnerability
  84. USN-579-1: Qt vulnerability
  85. USN-581-1: PCRE vulnerability
  86. USN-582-1: Thunderbird vulnerabilities
  87. USN-583-1: Evolution vulnerability
  88. USN-584-1: OpenLDAP vulnerabilities
  89. USN-582-2: Thunderbird regression
  90. USN-585-1: Python vulnerabilities
  91. USN-586-1: mailman vulnerability
  92. USN-587-1: Kerberos vulnerabilities
  93. USN-588-1: MySQL vulnerabilities
  94. USN-589-1: unzip vulnerability
  95. Ubuntu 8.04 LTS Beta released
  96. USN-591-1: libicu vulnerabilities
  97. USN-590-1: bzip2 vulnerability
  98. Ubuntu 6.10 reaches end-of-life on April 26, 2008
  99. USN-592-1: Firefox vulnerabilities
  100. USN-596-1: Ruby vulnerabilities
  101. USN-595-1: SDL_image vulnerabilities
  102. USN-594-1: libnet-dns-perl vulnerability
  103. USN-597-1: OpenSSH vulnerability
  104. USN-598-1: CUPS vulnerabilities
  105. USN-588-2: MySQL regression
  106. Forum maintenance 4/9/2008
  107. USN-599-1: Ghostscript vulnerability
  108. USN-600-1: rsync vulnerability
  109. USN-601-1: Squid vulnerability
  110. USN-603-2: KOffice vulnerability
  111. USN-603-1: poppler vulnerability
  112. Announcing the Release Candidate for Ubuntu 8.04 LTS
  113. USN-604-1: Gnumeric vulnerability
  114. USN-602-1: Firefox vulnerability
  115. Ubuntu 8.04 LTS released
  116. Ubuntu 8.04 LTS released
  117. USN-606-1: CUPS vulnerability
  118. USN-608-1: KDE vulnerability
  119. USN-607-1: Emacs vulnerabilities
  120. USN-605-1: Thunderbird vulnerabilities
  121. USN-610-1: LTSP vulnerability
  122. USN-609-1: OpenOffice.org vulnerabilities
  123. USN-611-3: GStreamer Good Plugins vulnerability
  124. USN-611-2: vorbis-tools vulnerability
  125. USN-611-1: Speex vulnerability
  126. USN-612-1: OpenSSL vulnerability
  127. USN-612-3: OpenVPN vulnerability
  128. USN-612-2: OpenSSH vulnerability
  129. USN-612-4: ssl-cert vulnerability
  130. USN-612-6: OpenVPN regression
  131. USN-612-5: OpenSSH update
  132. USN-612-7: OpenSSH update
  133. USN-612-8: openssl-blacklist update
  134. USN-613-1: GnuTLS vulnerabilities
  135. USN-614-1: Linux kernel vulnerabilities
  136. USN-615-1: Evolution vulnerabilities
  137. USN-612-10: OpenVPN regression
  138. USN-612-9: openssl-blacklist update
  139. USN-616-1: X.org vulnerabilities
  140. USN-617-1: Samba vulnerabilities
  141. USN-612-11: openssl-blacklist update
  142. Forum infrastructure changes
  143. USN-618-1: Linux kernel vulnerabilities
  144. USN-620-1: OpenSSL vulnerabilities
  145. USN-621-1: Ruby vulnerabilities
  146. USN-617-2: Samba regression
  147. USN-619-1: Firefox vulnerabilities
  148. Ubuntu 8.04.1 LTS released
  149. USN-622-1: Bind vulnerability
  150. USN-624-1: PCRE vulnerability
  151. USN-625-1: Linux kernel vulnerabilities
  152. USN-623-1: Firefox vulnerabilities
  153. USN-627-1: Dnsmasq vulnerability
  154. USN-628-1: PHP vulnerabilities
  155. USN-629-1: Thunderbird vulnerabilities
  156. USN-631-1: poppler vulnerability
  157. USN-630-1: ffmpeg vulnerability
  158. USN-626-1: Firefox and xulrunner vulnerabilities
  159. USN-632-1: Python vulnerabilities
  160. USN-634-1: OpenLDAP vulnerability
  161. USN-633-1: libxslt vulnerabilities
  162. USN-626-2: Devhelp, Epiphany, Midbrowser and Yelp update
  163. USN-635-1: xine-lib vulnerabilities
  164. USN-636-1: Postfix vulnerability
  165. USN-637-1: Linux kernel vulnerabilities
  166. USN-638-1: Yelp vulnerability
  167. USN-639-1: tiff vulnerability
  168. USN-640-1: libxml2 vulnerability
  169. USN-641-1: Racoon vulnerabilities
  170. USN-642-1: Postfix vulnerabilities
  171. USN-644-1: libxml2 vulnerabilities
  172. USN-643-1: FreeType vulnerabilities
  173. USN-646-1: rdesktop vulnerabilities
  174. USN-645-1: Firefox and xulrunner vulnerabilities
  175. USN-645-2: Firefox vulnerabilities
  176. USN-645-3: Firefox and xulrunner regression
  177. USN-647-1: Thunderbird vulnerabilities
  178. Ubuntu 7.04 reaches end-of-life on October 19, 2008
  179. USN-648-1: nasm vulnerability
  180. USN-649-1: OpenSSH vulnerabilities
  181. Ubuntu 8.10 Beta released
  182. Ubuntu 8.10 Beta Released
  183. USN-650-1: cpio vulnerability
  184. USN-651-1: Ruby vulnerabilities
  185. USN-653-1: D-Bus vulnerabilities
  186. USN-652-1: LittleCMS vulnerability
  187. USN-654-1: libexif vulnerabilities
  188. USN-655-1: exiv2 vulnerabilities
  189. USN-656-1: CUPS vulnerabilities
  190. USN-657-1: Amarok vulnerability
  191. USN-658-1: Moodle vulnerability
  192. Announcing the Release Candidate for Ubuntu 8.10
  193. Announcing the Release Candidate for Ubuntu 8.10
  194. USN-659-1: Linux kernel vulnerabilities
  195. Ubuntu 8.10 released
  196. Ubuntu 8.10 released
  197. USN-661-1: Linux kernel regression
  198. USN-660-1: enscript vulnerability
  199. USN-662-1: Linux kernel vulnerabilities
  200. USN-663-1: system-tools-backends regression
  201. USN-664-1: Tk vulnerability
  202. USN-662-2: Ubuntu kernel modules vulnerability
  203. USN-665-1: Netpbm vulnerability
  204. USN-666-1: Dovecot vulnerability
  205. USN-669-1: gnome-screensaver vulnerabilities
  206. USN-670-1: VMBuilder vulnerability
  207. USN-671-1: MySQL vulnerabilities
  208. USN-672-1: ClamAV vulnerability
  209. USN-667-1 Firefox and xulrunner vulnerabilities
  210. USN-673-1: libxml2 vulnerabilities
  211. USN-674-1: HPLIP vulnerabilities
  212. USN-676-1: WebKit vulnerability
  213. USN-675-2: Gaim vulnerability
  214. USN-675-1: Pidgin vulnerabilities
  215. USN-677-1: OpenOffice.org vulnerabilities
  216. USN-678-1: GnuTLS vulnerability
  217. USN-668-1: Thunderbird vulnerabilities
  218. USN-680-1: Samba vulnerability
  219. USN-679-1: Linux kernel vulnerabilities
  220. USN-682-1: libvorbis vulnerabilities
  221. USN-681-1: ImageMagick vulnerability
  222. USN-683-1: Imlib2 vulnerability
  223. USN-684-1: ClamAV vulnerability
  224. USN-685-1: Net-SNMP vulnerabilities
  225. USN-686-1: AWStats vulnerability
  226. USN-687-1: nfs-utils vulnerability
  227. USN-688-1: Compiz vulnerability
  228. USN-689-1: Vinagre vulnerability
  229. USN-678-2: GnuTLS regression
  230. USN-691-1: Ruby vulnerability
  231. USN-690-1: Firefox and xulrunner vulnerabilities
  232. USN-695-1: shadow vulnerability
  233. USN-694-1: libvirt vulnerability
  234. USN-690-3: Firefox vulnerabilities
  235. USN-696-1: Avahi vulnerabilities
  236. USN-699-1: Blender vulnerabilities
  237. USN-698-2: Nagios3 vulnerabilities
  238. USN-698-1: Nagios vulnerability
  239. USN-698-3: Nagios vulnerabilities
  240. USN-677-2: OpenOffice.org Internationalization update
  241. USN-700-1: Perl vulnerabilities
  242. USN-702-1: Samba vulnerability
  243. USN-703-1: xterm vulnerabilities
  244. USN-701-1: Thunderbird vulnerabilities
  245. USN-701-2: Thunderbird vulnerabilities
  246. USN-704-1: OpenSSL vulnerability
  247. USN-706-1: Bind vulnerability
  248. USN-705-1: NTP vulnerability
  249. USN-707-1: CUPS vulnerabilities
  250. USN-708-1: HPLIP vulnerability