PDA

View Full Version : Announcements & News



Pages : 1 2 [3] 4 5 6

  1. [SOLVED] Announcing Ubuntu 6.06 LTS server for SUN Sparc64
  2. [SOLVED] [SOLVED] [USN-303-1] MySQL vulnerability
  3. [USN-304-1] gnupg vulnerability
  4. [SOLVED] [USN-305-1] OpenLDAP vulnerability
  5. [USN-306-1] MySQL 4.1 vulnerability
  6. New Section "Other Linux Talk"
  7. [USN-307-1] mutt vulnerability
  8. [USN-309-1] libmms vulnerability
  9. [SOLVED] [USN-308-1] shadow vulnerability
  10. [USN-310-1] ppp vulnerability
  11. [SOLVED] [USN-312-1] gimp vulnerability
  12. [SOLVED] [USN-311-1] Linux kernel vulnerabilities
  13. [SOLVED] [SOLVED] [USN-313-1] OpenOffice.org vulnerabilities
  14. [SOLVED] [SOLVED] [USN-314-1] samba vulnerability
  15. [SOLVED] [USN-315-1] libmms, xine-lib vulnerabilities
  16. [SOLVED] [USN-316-1] installer vulnerability
  17. [SOLVED] [USN-317-1] zope2.8 vulnerability
  18. [USN-318-1] libtunepimp vulnerability
  19. [USN-319-1] Linux kernel vulnerability
  20. [SOLVED] [USN-313-2] OpenOffice.org vulnerabilities
  21. [SOLVED] [SOLVED] [USN-319-1] Linux kernel vulnerability
  22. [SOLVED] [SOLVED] [USN-319-2] Linux kernel vulnerability
  23. [SOLVED] [SOLVED] [USN-320-1] PHP vulnerabilities
  24. [SOLVED] [SOLVED] [USN-322-1] Konqueror vulnerability
  25. [SOLVED] [USN-323-1] mozilla vulnerabilities
  26. [SOLVED] [SOLVED] [USN-297-3] Thunderbird vulnerabilities
  27. [SOLVED] [SOLVED] [USN-320-2] php4 regression
  28. [USN-324-1] freetype vulnerability
  29. [SOLVED] [USN-325-1] ruby1.8 vulnerability
  30. [SOLVED] [SOLVED] [USN-327-1] firefox vulnerabilities
  31. [USN-326-1] heartbeat vulnerability
  32. [SOLVED] [USN-328-1] Apache vulnerability
  33. Forum database repair
  34. [SOLVED] [USN-329-1] Thunderbird vulnerabilities
  35. [SOLVED] [USN-327-2] firefox regression
  36. [USN-330-1] tiff vulnerabilities
  37. [SOLVED] [USN-331-1] Linux kernel vulnerabilities
  38. [USN-332-1] gnupg vulnerability
  39. [SOLVED] [USN-296-2] Firefox vulnerabilities
  40. [SOLVED] [USN-333-1] libwmf vulnerability
  41. Ubuntu 6.06.1 LTS released
  42. [SOLVED] [SOLVED] [USN-334-1] krb5 vulnerabilities
  43. [SOLVED] [SOLVED] Ubuntu 6.06.1 LTS for UltraSPARC re-released
  44. [SOLVED] [SOLVED] [USN-335-1] heartbeat vulnerability
  45. [SOLVED] [USN-336-1] binutils vulnerability
  46. [SOLVED] [USN-337-1] imagemagick vulnerability
  47. [SOLVED] [SOLVED] [USN-338-1] MySQL vulnerabilities
  48. [SOLVED] [USN-339-1] OpenSSL vulnerability
  49. [USN-340-1] imagemagick vulnerabilities
  50. [USN-341-1] libxfont vulnerability
  51. [USN-342-1] PHP vulnerabilities
  52. [SOLVED] [USN-343-1] bind9 vulnerabilities
  53. [SOLVED] [SOLVED] [USN-344-1] X.org vulnerabilities
  54. [SOLVED] [USN-345-1] mailman vulnerabilities
  55. [USN-346-1] Linux kernel vulnerabilities
  56. [USN-347-1] Linux kernel vulnerabilities
  57. [USN-346-1] Linux kernel vulnerabilities
  58. [USN-345-1] mailman vulnerabilities
  59. [USN-341-1] libxfont vulnerability
  60. [USN-334-1] krb5 vulnerabilities
  61. [USN-311-1] Linux kernel vulnerabilities
  62. [USN-241-1] Apache vulnerabilities
  63. [USN-194-2] texinfo regression fix
  64. [USN-209-1] SSH server vulnerability
  65. [USN-180-1] MySQL vulnerability
  66. [SOLVED] [USN-352-1] Thunderbird vulnerabilities
  67. [SOLVED] [USN-353-1] openssl vulnerabilities
  68. [SOLVED] [USN-356-1] gdb vulnerability
  69. [SOLVED] [USN-355-1] openssh vulnerabilities
  70. [SOLVED] [USN-358-1] ffmpeg, xine-lib vulnerabilities
  71. [SOLVED] [SOLVED] [USN-353-2] OpenSSL vulnerability
  72. [SOLVED] [USN-357-1] Mono vulnerability
  73. [SOLVED] [SOLVED] Announcing Ubuntu 6.10 Beta
  74. [SOLVED] [SOLVED] Kubuntu 6.10 Beta Released
  75. [USN-359-1] Python vulnerability
  76. Forum Layout Organization Changes
  77. [SOLVED] [SOLVED] [USN-360-1] awstats vulnerabilities
  78. [SOLVED] [USN-361-1] Mozilla vulnerabilities
  79. [SOLVED] [SOLVED] [USN-362-1] PHP vulnerabilities
  80. [SOLVED] [USN-363-1] libmusicbrainz vulnerability
  81. [SOLVED] [USN-364-1] Xsession vulnerability
  82. [SOLVED] [USN-365-1] libksba vulnerability
  83. [SOLVED] [USN-366-1] binutils vulnerability
  84. [USN-367-1] Pike vulnerability
  85. [SOLVED] Announcing the Release Candidate for Ubuntu 6.10
  86. [SOLVED] [SOLVED] Ubuntu 5.04 reaches end-of-life on 31 October 2006
  87. [SOLVED] [USN-368-1] Qt vulnerability
  88. [SOLVED] [USN-369-1] PostgreSQL vulnerabilities
  89. Announcing Ubuntu 6.10
  90. [SOLVED] Kubuntu 6.10 - Taking You To The Edge
  91. [SOLVED] Announcing Edubuntu 6.10 - Edgy for Education
  92. [SOLVED] Announcing Xubuntu 6.10
  93. [SOLVED] [USN-372-1] imagemagick vulnerability
  94. [SOLVED] [SOLVED] [USN-369-2] postgresql-8.1 vulnerabilities
  95. [USN-370-1] screen vulnerability
  96. [SOLVED] [USN-371-1] Ruby vulnerability
  97. [USN-373-1] mutt vulnerabilities
  98. [SOLVED] [USN-374-1] wvWare vulnerability
  99. [USN-375-1] PHP vulnerability
  100. [USN-376-1] imlib2 vulnerabilities
  101. [USN-377-1] NVIDIA vulnerability
  102. [SOLVED] [USN-378-1] RPM vulnerability
  103. [USN-376-2] imlib2 regression fix
  104. [SOLVED] [SOLVED] [USN-379-1] texinfo vulnerability
  105. [SOLVED] [USN-380-1] Avahi vulnerability
  106. [SOLVED] [SOLVED] [USN-383-1] libpng vulnerability
  107. [SOLVED] [SOLVED] [USN-384-1] OpenLDAP vulnerability
  108. [USN-382-1] Thunderbird vulnerabilities
  109. [SOLVED] [USN-381-1] Firefox vulnerabilities
  110. [USN-385-1] tar vulnerability
  111. [SOLVED] [USN-386-1] ImageMagick vulnerability
  112. [SOLVED] [USN-387-1] Dovecot vulnerability
  113. [SOLVED] [USN-388-1] KOffice vulnerability
  114. [SOLVED] [SOLVED] [USN-389-1] GnuPG vulnerability
  115. [SOLVED] [USN-390-1] evince vulnerability
  116. [SOLVED] [USN-392-1] xine-lib vulnerability
  117. [SOLVED] [SOLVED] [USN-391-1] libgsf vulnerability
  118. [USN-390-2] evince vulnerability
  119. [SOLVED] [USN-390-3] evince-gtk vulnerability
  120. [USN-393-1] GnuPG vulnerability
  121. [SOLVED] [USN-393-2] GnuPG2 vulnerabilities
  122. [SOLVED] [USN-394-1] Ruby vulnerability
  123. [SOLVED] [USN-395-1] Linux kernel vulnerabilities
  124. [SOLVED] [USN-380-2] avahi regression
  125. [SOLVED] [SOLVED] [USN-396-1] gdm vulnerability
  126. [SOLVED] [USN-397-1] mono vulnerability
  127. [SOLVED] [USN-398-1] Firefox vulnerabilities
  128. [USN-399-1] w3m vulnerabilities
  129. [SOLVED] [USN-398-2] Firefox vulnerabilities
  130. [SOLVED] [USN-398-3] Firefox theme regression
  131. [SOLVED] [SOLVED] [USN-401-1] D-Bus vulnerability
  132. [USN-400-1] Thunderbird vulnerabilities
  133. [SOLVED] [USN-402-1] Avahi vulnerability
  134. [SOLVED] [USN-403-1] X.org vulnerabilities
  135. [SOLVED] [USN-404-1] MadWifi vulnerability
  136. [SOLVED] [SOLVED] [USN-405-1] fetchmail vulnerability
  137. [SOLVED] [USN-406-1] OpenOffice.org vulnerability
  138. [SOLVED] [USN-407-1] libgtop2 vulnerability
  139. [SOLVED] [SOLVED] [USN-408-1] krb5 vulnerability
  140. [USN-409-1] ksirc vulnerability
  141. [USN-410-1] poppler vulnerability
  142. [USN-411-1] libsoup vulnerability
  143. [USN-412-1] GeoIP vulnerability
  144. [SOLVED] [USN-413-1] BlueZ vulnerability
  145. [SOLVED] [USN-414-1] Squid vulnerabilities
  146. [SOLVED] [USN-410-2] teTeX vulnerability
  147. [SOLVED] [USN-398-4] Firefox regression
  148. The Forums Policy has been updated
  149. *****Announcement:Intel Mac Users*****
  150. Forum teams are live
  151. Technical Board decisions
  152. Upcoming Ubuntu Events
  153. Announcing Xubuntu 6.10
  154. [USN-422-1] ImageMagick vulnerabilities
  155. [USN-416-1] Linux kernel vulnerabilities
  156. [USN-418-1] Bind vulnerabilities
  157. [USN-431-1] Thunderbird vulnerabilities
  158. Gallery Change
  159. [USN-424-2] PHP regression
  160. [USN-433-1] Xine vulnerability
  161. [USN-436-1] KTorrent vulnerabilities
  162. [USN-435-1] Xine vulnerability
  163. Hardware Team Leader Position - Open
  164. Ubuntu 5.10 reaches end-of-life on April 13th 2007
  165. Ubuntu 5.10 reaches end-of-life on April 13th 2007
  166. Forum RSS Feeds
  167. [USN-437-1] libwpd vulnerability
  168. [USN-440-1] MySQL vulnerability
  169. [USN-439-1] file vulnerability
  170. Announcement: Ubuntu 7.04 Beta released
  171. Kubuntu 7.04 Beta Available
  172. Ubuntu 7.04 Beta released
  173. [USN-441-1] Squid vulnerability
  174. [USN-446-1] NAS vulnerabilities
  175. [USN-447-1] KDE library vulnerabilities
  176. New profile option
  177. [USN-448-1] X.org vulnerabilities
  178. Posting/Reply feature linking to launchpad bugs
  179. [USN-451-1] Linux kernel vulnerabilities
  180. [USN-453-1] X.org vulnerability
  181. Ubuntu 7.04 released
  182. Ubuntu Open Week (April 23rd - 28th)
  183. [USN-456-1] net-snmp vulnerability
  184. [USN-457-1] elinks vulnerability
  185. [USN-458-1] MoinMoin vulnerabilities
  186. Forum Maintenance 5/12/07 -1400UTC
  187. [USN-459-1] pptpd vulnerability
  188. [USN-460-1] Samba vulnerabilities
  189. [USN-461-1] Quagga vulnerability
  190. [USN-436-2] KTorrent vulnerability
  191. [USN-459-2] pptpd regression
  192. [USN-463-1] vim vulnerability
  193. [USN-460-2] Samba regression
  194. [USN-464-1] Linux kernel vulnerabilities
  195. [USN-465-1] PulseAudio vulnerability
  196. [USN-466-1] freetype vulnerability
  197. [USN-467-1] Gimp vulnerability
  198. [USN-468-1] Firefox vulnerabilities
  199. [USN-469-1] Thunderbird vulnerabilities
  200. [USN-470-1] Linux kernel vulnerabilities
  201. [USN-472-1] libpng vulnerability
  202. [USN-473-1] libgd2 vulnerabilities
  203. [USN-471-1] libexif vulnerability
  204. New Private Message Feature
  205. [USN-475-1] evolution-data-server vulnerability
  206. Marking threads resolved updated..
  207. USN-476-1: redhat-cluster-suite vulnerability
  208. USN-475-1: evolution-data-server vulnerability
  209. USN-474-1: xscreensaver vulnerability
  210. USN-478-1: libexif vulnerability
  211. USN-477-1: krb5 vulnerabilities
  212. USN-479-1: MadWifi vulnerabilities
  213. USN-480-1: Gimp vulnerability
  214. USN-481-1: ImageMagick vulnerabilities
  215. USN-482-1: OpenOffice.org vulnerability
  216. USN-483-1: libnet-dns-perl vulnerabilities
  217. USN-484-1: curl vulnerability
  218. USN-488-1: mod_perl vulnerability
  219. USN-487-1: Dovecot vulnerability
  220. USN-485-1: PHP vulnerabilities
  221. USN-486-1: Linux kernel vulnerabilities
  222. USN-489-2: redhat-cluster-suite vulnerability
  223. USN-489-1: Linux kernel vulnerabilities
  224. USN-490-1: Firefox vulnerabilities
  225. USN-491-1: Bind vulnerability
  226. USN-492-1: tcpdump vulnerability
  227. USN-493-1: Firefox vulnerabilities
  228. USN-494-1: Gimp vulnerability
  229. USN-496-1: koffice vulnerability
  230. USN-495-1: Qt vulnerability
  231. USN-496-2: poppler vulnerability
  232. USN-497-1: xfce4-terminal vulnerability
  233. USN-498-1: libvorbis vulnerabilities
  234. USN-499-1: Apache vulnerabilities
  235. USN-500-1: rsync vulnerability
  236. USN-501-1: jasper vulnerability
  237. USN-502-1: KDE vulnerabilities
  238. vulnerabilities: Thunderbird vulnerabilities
  239. USN-506-1: tar vulnerability
  240. USN-505-1: vim vulnerability
  241. USN-504-1: Emacs vulnerability
  242. USN-469-2: Enigmail regression
  243. USN-507-1: tcp-wrappers vulnerability
  244. USN-508-1: Linux kernel vulnerabilities
  245. USN-509-1: Linux kernel vulnerabilities
  246. USN-510-1: Linux kernel vulnerabilities
  247. USN-511-1: Kerberos vulnerability
  248. USN-511-2: Kerberos vulnerability
  249. USN-512-1: Quagga vulnerability
  250. USN-513-1: Qt vulnerability